Jump to content
Corsair Community

Search the Community

Showing results for tags 'liquid temperature'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I bought this early 2016. The radiator has formed a hotspot on the end near the tubing when doing simple loads even if my gpu is doing most of the work. It gets worse when my display turns off. It somehow heats up the liquid temp even more yet the fans are still spinning with the temps profile settings. Its not the cpu (less than year old delid 7820x with proper kryonaut application in cold room during winter). I don't have the original packaging and it would be my only cooler so I can't send it out to RMA with all my work in class needing to be done at a consistent rate. So I want to get a new one, so I started looking at the h115i pro and platinum since I don't wanna deal with 120mm fans and the original is slowly discontinuing. Both models are said to have different pumps so I wanted to ask which would technically be better via comparison to mine in terms of pump, noise and cooling with 4 corsair 140ML pro fans in push/pull in a phanteks enthoo luxe?
  2. Good day, I need some advice. I recently bought a 2nd hand Core i7 4770k and now I am dialing in the overclock. Currently I have it sitting at 4.2Ghz at 1.25V on the core and the CPU is cooled by a H100i GTX with 2 ML120 fans. I did a 30min stress test using Intel Extreme Tuning Utility. The results were are follows: Test 1 (30min) CPU package temp: 83ºC Cooler liquid temp: 44.1ºC Pump speed: 1920RPM (Quiet mode) Fan speed: 1440RPM (Custom curve) Test 2 (30min) CPU package temp: 79ºC Cooler liquid temp: 42ºC Pump speed: 3150RPM (Performance mode) Fan speed: 1260RPM (Custom curve) The peak CPU package temp may only be 4ºC lower but the average temps across all cores dropped by about 8-10ºC when running the pump in performance mode. I knew there would be a difference, but I would like to know if this is in line with what other users also experienced? Note: I bought the cooler in April of 2015, so it's almost 3years old.
×
×
  • Create New...