Jump to content
Corsair Community

Search the Community

Showing results for tags 'lights'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 15 results

  1. Hi, I recently bought a full corsair pc set up (you can see specs in my profile), my case brought 3 frontal fans, and one in the back which I replaced for a LL rgb 140mm, now, as you can see in the photo, I have 8 fans, 5 of them are the ones in the front and in the bottom of the case, connected to the corsair controller pro that comes with the case, then I bought a liquid cooler h100i, that came with another corsair controller, and there I plugged the aoi fans and the fan in the back of the case, the thing is, I started playing metro exodus, and when I play the game, and you interact with the environment, rgb it's only seen in the fans that are plugged in the case corsair controller's. The other fans (back and superior fans) are disabled. Is there a way to change it?. Having 2 different corsair controllers make Icue doesn't work properlly?. Thank you.
  2. so i’ve looked through all the forums posts and people have similar issues but all of them have something to do with the iCUE software, mine however dont turn on at all, they worked at first when i put together my case but when i trouble shooter some other case fans when i powered the pc on the LL140 lights just don’t turn on(the other case fans aren’t connected to the corsair ones at all)
  3. I've had my H100 for 4 years now and had no problems with it. I replaced my thermal paste so I: - cleaned old thermal paste off the H100 backplate using paper towel and 70% alcohol - did the same to processor - put back the H100 - plugged the 3pin fan connector to H100 power slot in the wrong position Reference image of H100 controller, not actual: http://i.imgur.com/mwhKtjL.jpg Correct positioning of 3pin fan connector: o x x x What I did was: x x x o x: used pin o: unused pin I noticed that my temps were higher than before I replaced the thermal paste so I went to check what's wrong. It is only by this time that I noticed the LED lights on the H100 controller are off the fans not working. After that, I tried the following: 1. Correctly replugged the 3pin connectors to the right slots 2. Removed all fans from H100 controller Both attempts didn't make the controller light up again. Do you think that this killed the H100?
  4. I have 3 LL120s on the front of my case and 3 ML120s in a push/pull config. I have 2 LL140s on the top and an LL120 on the back (obsidian 500d rgb case). I used two fan splitters to connect all 9 of these fans to the commander pro. I have phantek halo lux digitals on my ML120 fans, and am using this adapter: https://www.ebay.com/itm/Corsair-RGB-to-JST-SM-Addressable-RGB-Adapter-/372551535271 I own two RGB fan hubs: one that came with the case and one that came from ebay. I want to connect my 6 fans into one RGB fan hub, the phanteks into the other RGB fan hub, and then connect both those into the two LED connections on the commander pro. Can I do this, or will I need to purchase a lighting node pro and plug it into the USB connection on the commander pro?
  5. Hey, i recently bought a k95 platinum, i already have the m65 pro so i updated the profiles, so they're sincronized now, the only issue i have is because when i lock the windows (win+L) my keybord lights turn off, how do i turn it on?
  6. Hi, I have just noticed a weir behavior with my STRAFE Keyboard. When I use TeamViewer to connect to a remote computer, the lights for the Caps Lock/Num Lock/Scroll Lock will not work anymore. If the lights were on before the TeamViewer connection, they will remain on until I reboot the computer, if they were off before, they will remain off. The action of the keys still works, it's just the indicator lights that stop working, so I never know if my caps lock is on or off until I start typing. pretty annoying, specially with numbers (num lock). Any idea of what it could be? Anyone else with this problem? I think that this might be some conflict with a Corsair and TeamViewer driver or something. This is the first place where I am posting this problem. BTW: The firmware installed is: v3.08 I am on a Windows 10 Pro, 64 bits
  7. Bonjour, ma Harpoon RGB clignote bizarrement lors de certains changements de couleur, ce qui ne se produisait pas avant, ma Led est-elle endommagée ?^ Merci de votre aide, Max_
  8. I am having some issues getting the MM800 Polaris to keep my color profile after a restart or when closing the icue app. When I start the PC, the lighting effects are rainbow, but when the ICUE app starts, the MM800 switches to my color profile, whereas my other Corsair RGB devices stay with the colors I pick no matter a restart or closing the app. I have a attached two pictures. one picture shows RGB lights with the icue app open second picture shows icue app closed and the only device that changes color is my MM800 RGB POLARIS :mad: I have installed and uninstall icue and no fix
  9. Hello, this is my first post :) Last year i bought a brand new PC, containing these components: Power supply - Corsair Vengeance 750M, 750W PSU Motherboard - ASUS ROG Strix B450-F GAMING, Socket-AM4 Video card - MSI GeForce RTX 2080 Duke OC V1 RAM - Corsair Vengeance RGB PRO DDR4 2x8GB Now to my issue When i turn on my PC only 1 of the RGB PRO DDR4 lights, the other will light up if i force update 'iCue', but when i restart my PC only 1 is lighting up again.. Its the same one thats "turns off" every time. And sometimes when my PC is in sleep-mode, they are both lighting up like nothing is wrong but when i start my PC one of them turns off again.. Sorry for my bad english and grammar :) I hope some of you geeks might know what's up.. Thank you for all answers :biggrin:
  10. This is really annoying, I've just bought this keyboard. I'm a programmer not a gamer, so need something that is great for typing, and have finally found the one in that respect. Its plugged into the USB ports on a Dell TB15 laptop dock. I have no control over the USB ports on this device. The problem is, when I shutdown my PC, the keyboard goes dark. Then about 1-2 minutes later it springs back to life; full animation running. This is a problem because my PC is in my bedroom. Things I've tried that didn't work - Turn off the lights before shutting down - Set the first hardware profile to black - pushing the brightness button when PC shutdown - pushing the HW profile button when shutdown - Checked firmware update (latest version) - Forced a firmware update No matter what I do, the animation starts after a minute or two and no button pushes work to switch it off. Oddly, it is a left-to-right wave animation which isn't actually assigned to any hardware or software profiles. Please help! This keyboard isn't worth the money I paid for it if I need to unplug it every night before bed.
  11. Hello, I just bought the Corsair One as well as the Corsair Glaive and Corsair Strafe. I would like to be able to set the RGB values for the mouse and keyboard to the same color as the lights that are featured on the case of the Corsair One. Does anyone know the RGB values for the lights that are found on the case so that my peripherals can match it? Thanks -Wanye
  12. So I recently spilled a tiny bit of water on my K70 RGB, and it was messing up one of the keys (Specifically, it kept triggering the windows key), and the corresponding LED was going a bit wonky. No problem, I had spilled worse and been able to fix it before. So I opened it up and cleaned the board with isopropyl alcohol, then put it back together. Well, the lights were working (Although they were cycling through the default color profiles, and neither CUE nor CEE would recognize it as being plugged in), and the keys didn't do anything at all, not even the brightness button. First thing I did was restart my computer. Nothing. Then I tried plugging it into another computer. Same problem. Did some googling around, and uninstalled/reinstalled the drivers. Nope. Tried flipping it into BIOS mode. No dice. At this point I feel like it's a hardware issue, as it doesn't seem to work with other computers, and fiddling with drivers seemed to do nothing. On top of that, I've deduced which cables/connectors do what, as when I unplug this cable, which I'm assuming receives/sends the key presses, nothing happens (I'd assume it's broken/damaged, as it also looks kinda rough), and the other one turns off all the LEDs when unplugged. So what do I do? I bought it quite a while ago, so it's probably not under warranty, and if it was, opening it up would've definitely voided it. I'm not too eager about shelling out $200 for a new one, so I'm curious if anybody can help. Thanks!
  13. Hi I came back home to my PC last night I think I left it on and I noticed that my Strafe RGB has a strange bug on it that's never happened before. The keys: Shift, Back Slash, Z, X, C and Alt GR, FN are all flickering their colours... I'm a little worried about this as I've already rebooted my PC and forced updated the firmware and the keyboard is still like it. Any help is appreciated Thanks - Sam
  14. The lights on my new glaive will not turn off. Even after a full shutdown they stay on. I can't find any setting to turn them off, how can I do this? Thanks for your help!
  15. Hi! I have a question regarding the RGB devices. A few months ago, I got myself a K70 RGB keyboard. After using it for a while and since I was very glad with its performance, I decided to make an all in and got myself an M65 RGB and a VOID USB RGB. Since I barely shut down my PC, I was wondering if there is any easy way to deactivate the lights of all the devices, since so far the only way I know is manually change to a profile with no brighteness. Or maybe the lights are supposed to work at 24/7? Thanks!
×
×
  • Create New...