Jump to content

Search the Community

Showing results for tags 'light strips'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I have the some light strips inside my 500D SE and I've noticed that the lights bleed through the back of the case and on to my wall. Do you guys have any good ideas on how to reduce this without messing up the airflow?
  2. Hey everyone, Here is a weird one. First of all, I am using the latest version of iCUE with a lighting keyboard, mouse, and Corsair lighting strips. I want to start by saying the mouse and keyboard work fine. When I built by PC in July of last year, I got iCUE and everything worked fine, all my lighting profiles, everything. However, now my 4 LED Strips struggle to sync all of the time. Sometimes they work fine, but other times one of the LED Strips isn't the same as the other 4, and even when they are the same, they don't sync with the profile being used on iCUE. They are set up, and the number of strips is configured. These do work fine some of the time. I haven't yet gone inside the computer to unplug anything or plug anything back in, and I really don't want to. I wanted to come here to seek a solution before messing with anything internally. Thanks for your help!
×
×
  • Create New...