Jump to content
Corsair Community

Search the Community

Showing results for tags 'leise'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hallo, ich habe seit ca 3 Stunden eine H100i Platinum SE verbaut. Am Anfang hat sie sehr stark geknistert (wohl Luft) mittlerweile ist es besser. Aber diese Pumpe... Auf "Leise" läuft sie immer noch mit knapp 2000rpm und ist alles andere als Leise. Ist das normal?! Danke für eure Hilfe!
  2. Hey, ich bin neu hier und weiß daher nicht, ob es einen gleichen Thread gibt... Ich habe eine H80i v2 eingebaut. Die Pumpe habe ich auf Leistung geschalten, da die Flüssigkeitstemperatur so niedriger bleibt. Jedoch ist mir das im Idle zu laut. (Ich meine, lauter wie es eigentlich gebraucht wird) Lösungsvorschlag wäre: Eine Sensortemperatur zu definieren, bei der der Modus von Leise auf Leistung springt. Da Corsair Link sowieso immer im Hintergrund läuft, sollte dies ja kein Problem sein. Mit freundlichen Grüßen Nico
  3. Hallo, ich bin langsam am verzweifeln, was die Mikrofonlautstärke meiner Headsets angeht. Ich habe derzeit das Corsair VOID RGB Wireless, welches ich auch gerne behalten würde. Mein Mainboard ist das ASRock H97 Performance mit einer Onboardsoundkarte, die den Chip Realtek ALC1150 Audio Codec besitzt. Ich habe Windows 7 drauf, hatte auch mal kurz 10 drauf, hat aber auch nichts verändert Alles Treiber sind selbstverständlich auf dem neusten stand. Nun ist es so, dass scheinbar alle Mikros von Headsets egal ob Klinke oder USB viel zu leise sind, so leise, dass man mich nicht verstehen kann. In der Windows Mikrofoneinrichtung komme ich nicht mal über hälfte des Gelben bereiches. Unter audio> Aufnahmegeräte > Pegel gibt es keine Mikrofonverstärkung, wenn ich ein USB Headset dran habe, wenn ich ein Klinkemikro dran habe gibt es diese, aber selbst mit der Verstärkung ist es viel zu leise. Was kann ich tun? Habe auch schon andere Headsets ausprobiert, überall das selbe.
×
×
  • Create New...