Jump to content
Corsair Community

Search the Community

Showing results for tags 'leds'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 11 results

  1. Hi, so for almost a year now i've had 10 QL120's installed in my PC, I build my PC all brand new, the fans are all hooked up to corsair hardware, 6 fans are connected to the Corsair Elite Capellix cooler, the other 4 are connected to a RGB hub and a Corsair commander pro, I use iCue to control the fans and lightning, so no 3th party software or hardware. Now for the problem, a few LED's from 5 fans always show a different color then what I assign it, currently it's set to all white and some LEDs are pink (as shown in the picture) this is for a few colors, with yellow it becomes red for example, and for some colors it's working perfectly fine, I've been in contact with Corsair customer support, they couldn't fix the issue and send me new fans, they worked for about a day and then it went back to acting weird. I've tried fully reinstalling all Corsair software and resetting the commander pro, elite capellix and RGB hub, this didn't help as well... I've also tried switching the connectors, it doesn't matter in what port the fan is plugged into, the same fan with the same LED's keep acting strange. I'm all out of ideas, I really hope someone can help me. Thanks in advance! Morris
  2. Hello everyone! I'm a software developer who has been working on what I call iCueConnect. iCueConnect is a Android app that allows you to control your iCUE leds in real time from anywhere in the world, as well as offers the functionality of notification controlled leds (i.e. flash your leds to the color of the app that you received a notification from). For anyone that is interested follow the two readme links below, and you'll be controlling your leds from your Android device in no time! iCueConnect-API iCueConnect-Android DISCLAIMER:I do not work for nor did I partner up with Corsair to produce this application. I am simply an enthusiast who just wanted to bring an idea to life.
  3. First of all, sorry if this has already been discussed in another thread or if it does not go here.:sigh!: The keyboard started the day with LEDs working badly, they did not change to the corresponding color (all the white keys and those that were bad were in yellow for example) and also, these were working with a different mode, moving to the right. This could not be modified, after not even with the ICUE software I could solve anything, not even updating it. I decided to restore it with the button behind, from here the keyboard does not turn on any lights except the scroll lock, num lock and caps lock, these blink constantly. As I read it is in bios mode, but I am not being able to get out of it either by touching f1 + the winblock key. I also tried restarting it by pressing the ESC key but it didn't work. In addition to all this, in ICUE, I cannot update the keyboard FW. It detects it, starts updating it, reaches 100, disconnects it from windows and is there, I have to unplug it and plug it in again to be able to use the keyboard. PLEASE HELP, I already contacted support and got no response.
  4. Moin, ich habe mir ein Corsair 680x mit schöner RGB Front geholt. Nun, diese ist leider komplett asynchron. Habe in iCue alles mögliche ausprobiert. Hilft nichts. Wenn ich Lüfter 1 beleuchte, leuchtet dieser auch. Bei Lüfter 2 Beleuchtung leuchten einfach Lüfter 2&3, bei Lüfter 3 leuchtet dieser nur oben. Anbei ein paar Fotos dies das verdeutlichen. Alle Lüfter sind richtig rum montiert. Hoffe Ihr könnt mir helfen.
  5. Hello, I bought one of these recently and I will mount the new pc in it, but I have the doubt of the LEDs that the box brings. Namely, RESET SW, POWER SW, -P LED, + P LED. When they are connected in MB, the power button is ok, the reset button, and then there is a fixed white light on the lower front, which never changes. My question is, are there no activity LEDs for the HDD ?. Greetings and thanks in advance :[pouts:
  6. All the pictures of the i145 show different colored RGB LEDs on the front. However, my unit is just blue. How do I change the colors?
  7. Hello. I'm having an odd issue with my six HD LED fans lately. When I go to bed for the night, I turn off all my LEDs as I like it dark but I leave the PC running. Lately when I set the opacity to off for the six HD fans, only one fan will turn off completely, and another turns off all but 2 LEDs, but the remaining 4 fans stay on at full opacity. I've switched the connections multiple times on both the Commander Pro and the Corsair RGB Fan LED Hub with no help. This occurs with both iCue and Link, as it first showed up when I was using Link (prefer it to iCue). I uninstalled Link then installed iCue. The problem went away for a few days using iCue, then reappeared again. I've since uninstalled and reinstalled both programs several times with the same result mentioned above. When the problem started, I reinstalled Windows 10 Pro as a clean install to try and squash the problem plus it was time for a clean reinstall, but this clean install has the same issues. I am also using the latest versions of Link and iCue, and am using iCue again at the moment. Any ideas, please? Thank you.
  8. Guten Tag, ich habe ein Problem mit meinem Corsair Node Pro. Ich habe 6 HD120 Lüfter angeschloßen ( diese Funktionieren ) und 4 Leds, von denen kein Einziger funktioniert ! :mad: Also frage ich mich nun warum, denn alles ist angesteckt und Konfiguriert! Die Stecker habe ich auch schon gewechselt und trotzdem tut sich nichts, Wenn jemand eine Idee hat schon einmal vielen Dank :biggrin:
  9. Hi! When I sleep Windows the power button on top and Corsair logo on the front blink. Since my PC is where I sleep I was wondering if there is a way to disable this? Thanks.
  10. Hi. I have a major problem with my keyboard after having it for 2 years. To explain I have done everything there is from unplugging it from my computer and also calling corsair and doing a soft (Hard?) reset with holding the Esc key down. I have even tried cleaning my keyboard with rubbing alcohol. Nothing can be done. My computer is up to date with everything for the keyboard and my bios and everything else related. Here is whats wrong in picture form: http://imageshack.com/a/img924/2858/YBDZ0n.jpg I have marked where the problem is so you can see it more clearly. The issue is some of the keys are stuck on blue or a faint purple when changing the colours. They don't change at all. Plus when using a light effect they change a little bit, but more to just flashing those colours they are stuck on. I would like to find a fix for it. If anyone knows anything that can be done that would be great.
  11. Bonjour, Après être passé de CUE 1 à CU2 (2.14.67), je ne peux plus du tout changer la couleur des LEDs de mon K95 RGB. Lorsque je clique sur une touche dans le logiciel et que je lui attribue une couleur, la touche s'allume bel et bien sur mon clavier. Mais lorsque je clique sur une autre touche, la touche précédente redevient noire. Le CUE 2 n'enregistre tout simplement pas le changement de couleurs. La seule chose que je peux faire c'est de sélectionner toute la zone du clavier et la mettre dans une couleur uniforme, mais lorsque je clique en dehors de la zone du clavier sur le logiciel CUE, toutes les touches redeviennent Noires. J'ai tenté de désinstaller puis de réinstaller CUE2 et de redémarrer l'ordinateur, cela ne change rien au problème. PS : Le CUE marche parfaitement avec ma M65 RGB et mon Corsair VOID 7.1. Le problème ne se produit qu'avec le K95.
×
×
  • Create New...