Jump to content
Corsair Community

Search the Community

Showing results for tags 'lüftersteuerung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 9 results

  1. Ich habe folgendes Gehäuse: iCUE 5000X RGB Mid-Tower Smart-ATX-Gehäuse mit gehärtetem Glas – Weiß (SKU CC-9011213-WW) mit drei mitgelieferten SP RGB ELITE-Lüftern mit CORSAIR AirGuide-Technologie Was muss ich in der iCUE Software selektieren? SP-Lüfternarbe scheint falsch zu sein (funktionieren nicht richtig) - und mit RGB im Namen gibt es auch nicht die richtige Option? (siehe Bild https://ibb.co/nwNd9Gc )
  2. Hi Leute Ich habe jetzt schon alle Foren durch ich blicke da nicht so durch ich hab ja das corsair 465x rgb da ist ja schon ein kleiner rgb hub verbaut jetzt möchte ich 3 Lüfter nachrüsten,die ll120 werden dann an den RGB Hub angeschlossene zusätzlich werden die noch an den commander pro angeschlossene. Das heißt ich muss die drei Lüfter die ja schon verbaut sind vom mainboard lösen und mit an den commander pro Anschließen damit ich dann alle 6 Lüfter steuern kann. So jetzt kommt meine Frage bis dahin habe ich das noch verstanden aber was mache ich mit den Anschlüssen von dem verbauten RGB Hub da sind glaube ich ja 2 am mainboard verbaut müssen die dann gelöst werden und dann mit commander pro verbunden werden weil der wird ja dann am mainboard angeschlossen. Muss dann der RGB Hub und der Commander pro beide am netzteil angeschlossen werden. Sorry für die komplizierte Frage aber ich bin absolut unerfahren aber ich möchte das selbst machen.
  3. Hallo, ich habe mir einen Commander Pro zugelegt. Dieser soll meine 3 Gehäuselüfter steuern ganz bequem über iCue. So war der Gedanke..... nun zum Problem 2 von den 3en werden als 4-Polige Lüfter erkannt und lassen sich wie sie sollen schon leise auf z.B 300 rpm runterregeln. Einer jedoch nur als 3-Poliger und läuft immer mindestens mit 700 rpm. Steckplätze sind durchgetauscht worden. Zusätzlich wird mir von iCue angezeigt das eine Hydro X erkannt wurde. Was aber nicht den Tatsachen entspricht. Mein H115i läuft allerdings so wie es sein soll. Hat jmd eine Idee woran das liegen könnte? Ich danke schon mal im voraus für eure Hilfe.
  4. Hallo zusammen, ich möchte mir einen (meinen ersten) PC zusammen bauen und dort überwiegend auf Corsair Komponenten zurück greifen, da ich alles zusammen über iCUE steuern möchte (RGB, Lüfterdrehzahl usw). Speziell geht es um die Steuerung von: • 9 - 10x Corsair iCUE QL120 RGB PWM • 1x Corsair Hydro Series iCUE H150i RGB Pro Xt Ich habe vor die Lüfter des Corsair Hydro Series H150i abzunehmen und durch 3 der QL120 RGB PWM Lüfter zu ersetzen, die anderen 6-7 Lüfter dienen als Gehäuselüfter. Die Standartlüfter der Corsair Hydro H150i kommen NICHT in das System. Nun stellt sich mir die Frage wie ich die RGB und Lüfterdrehzahl der 9 - 10 QL120 RGB PWM steuern kann und was dazu alles benötigt wird. Da ein Commander Pro nach meinem Kenntnisstand nicht ausreicht und ich kein Experte bin, bitte ich euch um Hilfe. :) Weiß zwar nicht ob es wissenswert ist, aber werde mir ein X570 MSI ACE zulegen. Vielen Dank schon mal!
  5. Moin, ich habe 7 LL120 einen Commander Pro erstmal funktioniert alles und ich kann alles einstellen leuchtet schön etc. aber nach einer kurzen zeit (unter 30min) hört der Effekt bei 5 von 7 Lüfter auf und friert einfach ein, die sind dann gar nicht mehr ansteuerbar (RGB) die anderen 2 Aber schon. Wenn ich den PC dann neustarte leuchten diese 5 gar nicht mehr und die 2 Funktionieren noch. Ich muss das Netzteil ausmachen und warten dann geht das wieder von vorne los: funktionieren und nach ca. 10-20min bewegt sich der Effekt nicht mehr. Ich habe es auch schon statt Commander Pro mit der Lighting node probiert die dabei war, gleiches Resultat. Danke im schon mal und fragt mich alles wenn das zur Lösung helfen könnte. mfg Richard
  6. Hallo zs, ich stehe vor einem Problem und hoffe dass mir hier geholfen wird. Ich habe heute folgende Komponenten in meinen PC eingebaut: Commander Pro 2x Node Core Hub 4x QL140 3x QL120 (auf der H150i) Die Konfiguration schaut wie folgt aus: - Commander Pro direkt mit USB 2.0 am Mainboard + SATA Stromanschluss - beide Node Core Hubs mit USB am Commander Pro + SATA Stromanschluss - 4x QL140 - PWM Kabel am Commander Pro - RGB Kabel am Node Core1 - 3x QL120 - PWM Kabel an der AIO - RGB Kabel am Node Core2 Die RGB Beleuchtung aller 7 Lüfter lässt sich über die icue Software ohne Probleme nach belieben steuern. Die 3 Lüfter auf der AIO lassen sich ebenfalls ohne Probleme steuern (Lüfterdrehzahl) Nun zu meinem Problem: Es geht um die 4 Lüfter an dem Commander Pro... Hier ist es mir nicht möglich die Lüfter zu steuern. In iCue bei der Übersicht des Commander Pro (Spannungsanzeige) kann ich sehen dass alle 3 Spannungen (12V + 5V + 3,3V) extrem schwanken (im Sekundentakt). Oftmals wird gar keine Spannung angezeigt (wenn das der Fall ist werden kurzzeitig gar keine Lüfter erkannt). Wenn Spannung angezeigt wird (schwankend) erkennt er im Sekundentakt unterschiedlich viele Lüfter. Die angezeigte Lüfterdrehzahl spinnt ebenfalls komplett (bis zu 8000RPM :p: ). Folgendes wurde von meiner Seite schon probiert: - komplette Neuinstallation von iCue - Software aktualisier für Commander Pro + Node Core - Lüfterkabel am Commander Pro umstecken - im Commander Pro die Lüftersteuerung von „Auto“ auf „4Pin“ - Commander Pro an anderen SATA Stromanschluss gesteckt (sowohl selbes Kabel nur anderer Sata Anschluss als auch neues SATA Stromkabel wurde getestet) Nun bin ich mit meinem Latein am Ende und hoffe einer von euch kann mir helfen;):
  7. Hallo ich brauche mal eure Hilfe. Und zwar ich habe ein Corsair tower mit jeweils drei normalen Lüftern Corsair SP120 RGB PC-Gehäuselüfter (120mm, Leise, Hoher Luftdurchsatz, RGB LED, Single Pack) das sind die Standard Lüfter vom Gehäuse und drei steuerbaren Lüfter Corsair Lüfter LL120 RGB LED PWM Einzelpackung ein 500 W Netzteil. Es ist nun so das die Lüfter nicht leuchten ! Ich hatte die steuerbaren Lüfter dazu gekauft und nun ist es so das vorher die anderen Lüfter auch geleuchtet haben aber seit dem ich die steuerbaren Lüfter eingebaut habe leuchten nur noch 2 und zwar die beiden die auf dem Steckplätzen 1 und 2 stecken die anderen leuchten nicht was sehr komisch ist nun habe ich den Controller ausgetauscht aber das Problem ist das selbe. Immer auf der 1 u. 2 gehen sie und auf den anderen geht keiner von den Lüftern. (gemeint ist der Corsair RGB Fan LED Hub ) Ach ja ich habe zwei der nicht steuerbaren Lüftern direkt mit einen Verteiler 12 v am Netzteil angeschlossen. Und ich denke mir immer das es nun noch am Netzteil liegen kann aber mein Arbeitskollege meint ein 500 w Netzteil geht nicht von so ein paar Lüftern in die Knie. also was sagt ihr ich jedenfalls bin Ratlos ?
  8. Hey Leute, da dies mein erster und vermutlich auch vorerst letzter Thread sein wird versuche ich mich kurz zu halten. Ich möchte in mein System (Schaut auf mein Profil) folgendes Einbauen: -H150i Pro (Die vorhandenen Lüfter gegen 3 LL 120mm austauschen) - 4 LL 140mm Lüfter - Corsair RGB LED Lightning Pro Expansion Kit. Folgende Frage habe ich nun. Da ich ja Lüfter-Kits mit vorhandenen Steuerungen erwerben kann, brauche ich da einen Commander Pro? Bzw erleichtert es die Ansteuerung? Ich hätte es normalerweise einfach mal probiert wie sonst auch, habe aber keine Lust mir irgendwas nachzubestellen. Hoffe auf Antworten von euch. Lg
  9. Hey Leute Erstmal Hallo an euch! Das hier ist mein erster Beitrag in diesem Forum also verzeiht mir eventuelle Ungenauigkeiten. Also zuerst zu meinem Problem: Ich habe Gestern mein neues System aufgebaut, Windows installiert, Link 4 installiert, und es lief perfekt. Dann aber sollte ich das erste Windows-Update machen. Nach Abschluss dieses updates wollte ich nochmal bei "Link" reinschauen und es wurden mir keine Geräte angezeigt. Auch die Lüftersteuerung stehjt wohl auf 'Automatik' da sich der ganze PC gefühlt etwas lauter anhört als zuvor. Zu meinem System: Ich habe eine H115i und zu den 2 Radiator-Lüftern noch zwei zusätzliche System-Lüfter für die Abluft. Ich habe keinen Mini-Commander verbaut. (Der thread den ich gefunden habe, der meinem Problem am ähnlichsten war bezog sich auf den Commander) Meine Frage an euch ist jetzt natürlich, ist das durch das Windows-update passiert, oder sollte ich noch etwas anderes checken? Und wie kann ich das Problem allgemein lösen? MfG Flore90
×
×
  • Create New...