Jump to content

Search the Community

Showing results for tags 'kompatibilität'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Meine alte h100 macht seit Samstag Probleme. Was ich bisher gemacht habe: Pumpe Geschwindigkeit nachgesehen: 2300 rpm Entstaubt neue Lüfter montiert neue Wärmeleitpaste (Marke) Aber die Idle-Temperaturen steigen auf 60°C und beim zocken geht es hoch auf 90° bis hin zu max 105° (Vorher 30 auf 65). Nach dem Schlafmodus sind die Temperaturen für 1-2 Minuten auf den alten Werten (30°) Ein Schlauch ist sehr warm bis heiß, der andere ist Zimmertemperatur und nur der vordere Teil des Radiators wird warm. Ich glaube es besteht fast keine Zirkulation mehr. Das Gerät hat wahrscheinlich keine Garantie mehr und ich frage mich, da ich keine Lust habe mein Mainboard herauszuholen ob die Backplate auch mit neueren Versionen nutzbar ist? (sprich zb H115i)
×
×
  • Create New...