Jump to content
Corsair Community

Search the Community

Showing results for tags 'knopf'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hallo, habe heute Mittag ganz normal meinen Rechner heruntergefahren. Bin dann vorhin heim gekommen, habe mich an den PC gesetzt, auf den Powerbutton gedrückt und nichts passiert. Habe daraufhin versucht den Rechner über den integrierten Powerknopf des Mainboards (AsRock Z170 Extreme4) zu starten und es hat funktioniert. Also bin ich erstmal davon ausgegangen, dass die Verkabelung warum auch immer lose geworden ist. Also Seitenteil wieder auf Kabel abgezogen und erneut angesteckt. Erneut passiert nichts wenn ich den Powerknopf des Gehäuses betätige. Dachte mir dann, dass die Pins vielleicht einen weg haben. Also Schraubenzieher dran und überbrückt. Der Rechner fährt hoch. Danach wieder die Kabel dran, Powerknopf gedrückt und es passiert wieder nichts. In dieser Situation kann ich doch zu 100% davon ausgehen, dass entweder das Kabel einen weg hat oder die "Powerknopf-Einheit" an sich oder? Gibt es Garantie auf dieses Teil? Oder muss ich mir das über den Shop kaufen? Habe mir das Gehäuse am 10. Februar 2018 über Amazon gekauft.
×
×
  • Create New...