Jump to content
Corsair Community

Search the Community

Showing results for tags 'keybord'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hi, I have a k70 mk2 and a glaive rgb. The glaive works fine with icue and also the macros on my keyboard work. But my keyboard is just dark. But the lighting works without iCue. I already tryed to update windows, update icue, reinstall icue, force-update the firmware, update all of my drivers, nothing did work. Thanks for any help, AragornDc
  2. Hallo Welt, ich habe mir vor ca 1 Monat die Tastatur - K70 RGB MK.2 Low Profile Mechanische Gaming-Tastatur – CHERRY® MX Low Profile Red - gekauft. Bis gestern ging alles tadellos! Heute nachdem der PC hochgefahren ist ist bei der Software iCUE ein "Rotes Dreieck" (s.Anhang unten) zu sehen. Die Maus funktioniert. Somit meine ich das etwas mit der Tastatur nicht stimmt, denn heute morgen ist diese auch "ausgefallen" und war komplett "tot". Die Tastatur funktionierte gar nicht - weder Beleuchtung noch Tasten. Die Maus, die ich über den USB-Anschluss der Tastatur bediene funktionierte zu diesem Zeitpunkt. Habe die Software nochmals neu installiert - ohne Erfolg. Nach Neustart funktionierte die Tastatur wieder - die Einstellungsmöglichkeiten über die Software jedoch weiterhin mit einem "roten Dreieck" gekennzeichnet. Würde mich um Unterstützung freuen. Sollte ich was vergessen haben zu erwähnen schreibt es mir, ich reiche dies dann mir schnellstmöglich nach. Mit freundlichem Gruß legendaer05 Anhang: https://www.directupload.net/file/d/5397/8iqcpg2k_jpg.htm
  3. hello i have the k70 mk2 and I want to press f3 so i can open my console on a game but its set to turning up volume how do i make it be f3 and not a media key
  4. Original Post by Coolermaster
×
×
  • Create New...