Jump to content
Corsair Community

Search the Community

Showing results for tags 'k95p'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. My current setup involves a peripheral sharing switch between my gaming rig and my work laptop. With the iCUE software running on my gaming rig, whenever I switch my peripherals over to my work laptop, either the K95P firmware or the iCUE software or both crashes. The symptom I'm seeing when switching over to my work laptop is that the keyboard RGB loads one of the HW profiles but the profile switching button doesn't work to cycle through profiles. When I switch back to my gaming rig, all the LEDs on the K95P turn red and become unresponsive to any changes in the iCUE software. The software even shows that all LEDs are red, regardless of what changes I make. In order to fix this, I found that I have to 1. Quit iCUE (from the system tray) 2. Restart it At this point, full functionality is restored. I have eliminated the peripheral sharing switch from the equation by plugging the K95P directly into my gaming rig and testing the unplug/replug while iCUE is running and upon replugging the keyboard, all LEDs do in fact turn red and iCUE requires a restart(not the service). I believe there may be an issue with both the iCUE software AND the firmware that doesn't handle disconnection of the keyboard properly. Something like this could probably be fixed my utilizing some sort of watchdog timer in the firmware to attempt resetting the connection to iCUE whenever the keyboard gets disconnected. Note that if I just don't run iCUE and only use the HW profiles, switching back and forth between machines works just fine and the profile cycling button works on both machines. My iCUE version is 3.35.152 My firmware version is 3.21.28
  2. I accidentally deleted the preset profiles k95p hw1, k95p hw2, and k95p hw3 because I thought I didn't need them but now I found out I do and I don't know how to get them back.
  3. So I was trying to set up type lighting on my new K95P, and there is no 'Play from pressed key' checkbox for the Ripple lighting effect. I've seen screenshots from other people that clearly show the checkbox under the 'Stop option' dropdown, but it is not present on my system in Cue2 2.23.40 (or the previous version). I'm hoping I'm just overlooking something obvious, here is what I did to try to set this up: Switch to advanced mode; Go to the profile I was trying to set up for this; Go to Lighting Effects; Click the + to add an effect (it is the only layer); Select Ripple from the dropdown; I have the Start and Stop options, but no checkbox for 'Play from pressed key' I select keys and add colors to the Opacity control with the plus button under it, and set Start to 'on key pressed', and Stop to 'after' 1 times, but that 'Play from pressed key' checkbox never shows up, and the ripple effect just starts in the middle of the selected keys. Any suggestions? I should probably mention that Type Lighting under the Basic mode works as expected, but I want to set this up via advanced mode for more control.
×
×
  • Create New...