Jump to content

Search the Community

Showing results for tags 'k100 opx defekt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hallo, ich hab mir vor einer Woche die K100 gekauft, zu dem Zeitpunkt hat alles wunderbar funktioniert. Jetzt habe ich das große Problem das die Tasten (Q,A,1, 1 Numblock, F1, Windows) nicht mehr funktionieren. Da war ganz plötzlich. Ich habe dann alles ausprobiert mit neuen Treibern, hoch und runterfahren wie man es halt so kennt. Dann haben die Tasten plötzlich wieder funktioniert. Jetzt funktionieren sie halt wieder nicht. Die RGB Beleuchtung funktioniert optimal nur der Tastendruck wird nicht erkannt. Kann das ein Technischer defekt sein oder eher ein Mechanischer? Die Tastatur kam nicht mit Wasser oder viel Staub in Berührung und ist halt erst eine Woche alt.
×
×
  • Create New...