Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE
  • SSD Toolbox

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. So I read most of the things on how to uninstall iCUE 3, did it, deleted all files on the system, even on regedit. Still have the same error, now I cant even use my corsair headphones anymore, what else can I do? :!: btw, im trying to install version 4.11.274 Error said: https:// imgur.com/a/5QCLAbQ (delete space)
  2. Hello I'm triying to update my iCUE 4.10 to the last version 4.13. I tried directly through the application and with the .msi installer and I hace the same issue ... I can start the installation but diretly the installer is freeezing on this page : https://www.noelshack.com/2021-27-5-1625856381-image-2021-07-09-204620.png If i click on this window I have the message : Corsair iCue not responding https://www.noelshack.com/2021-27-5-1625856476-image-2021-07-09-204754.png I tried to stop all iCue services and process on the task manager before to do the installation and it's the same issue... Do you know how to resolve the issue ?
  3. I built a new PC a few months ago and installed a H100i Pro RGB water cooler. It's worked great and I really like the iCue monitoring software. This week my ancient Antec PSU died so I replaced it with the HX1000i PSU from Corsair. I chose the HX1000i so I could control it with iCue. PSU arrived today and I got installed and works great, but I can't figure out how to get the Corsair Digital Link connected. The PSU came with a USB connector and and a separate Digital link cable I've determined to be an IC2 cable. The USB cable is the easy install method but I don't have any spare USB headers on my motherboard, the one I have is taken by the H100i Pro RGB water cooler. I searched all over and it appears I am supposed to be able to connect the IC2 digital link cable directly from the PSU to the water cooler. I can see where the one end plugs into PSU, but I don't see any place on the H100i Pro RGB to connect the other end to. All the pages I've found that say to connect the PSU to the water cooler specifically reference the H100i. Does the H100i Pro RGB not have the IC2 connector? If not, what are my options to get both the PSU and water cooler connected to iCue? Thanks!
×
×
  • Create New...