Jump to content
Corsair Community

Search the Community

Showing results for tags 'install issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Like a fool, forgetting the issues I had getting it to install last year, I hit the update button. The installer hung at 65%. Killing the process in task manager, left windows installer service running, and not able to be stopped. It also wouldn't allow the machine to reboot. Only a hard reset would regain access to the system. This left a half installed application, which did not appear in the Windows Control panel. The only way to uninstall it was to boot to safe mode, then use Regedit. I tried again. This time the installer recognised my peripherals and popped up another download/update box. I tried that method as well. The installer hung at 65% Another hard reset, and this time I ensured that all other drivers were updated, and that all non-essential hardware was unplugged. (2nd SSD and optical) Installer hangs at 65% I tried an old version of CUE that I have previously had success with. Installer hung. By this time the only way I can get the headphones to work at all, was to recover from a back up (April) and allow Windows to install it's own drivers. So now I have a functioning but only Stereo head set, and the profile I saved to the keyboard and the mouse just is stuck at default. Any suggestions ? I've emailed support but no response.
  2. Today my corsair scimitar macros stopped working after the latest windows update. I saw the program wasn't up to date, so i decided to update, (I was still on CUE, didn't even know ICUE was a thing). It proceeded to uninstall my graphics drivers crashing the wow game I had open, and stopping display on 1 of my 2 monitors. I didn't realize it had done that at the time, so i restarted my pc, and disconnected my devices to no avail. Only upon updating my display adapter drivers did i get my monitor back, and only after seeing my Nvidia Gefore experience program gone some time later did i notice my graphics drivers were reset to the version they were when i purchased my pc. It appears im not the only one with this issue: I have since performed over a dozen clean installs, pc restarts, and various driver updates, and ICUE still has not opened once. Whenever I select it, it loads briefly, and I can see the program open in my task manager, but it is nowhere to be found. Anyone have this issue, or know a fix?
  3. Hey, I've been trying to install CUE but i keep getting the same error code in a blue screen crash: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED What failed: CorsairVBusDriver.sys Anyone know what's going wrong and how i can fix it?
×
×
  • Create New...