Jump to content

Search the Community

Showing results for tags 'info'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hi everyone, As you cane see in the attach files all my system info has disappeared from the dashboard... No MB,CPU Temp "ASUS ROG Maximus XI Formula" No more power supply information "corsair power supply" I reinstaled : Windows 10 x64 + Shipset and drivers Asus AURA Corsair iCUE
  2. Couple of questions regarding the H80i: When corsair link software reports the "temp" of the H80i, where is the temp sensor located in the loop? Is it measuring the temp of the pump motor, the temp of the copper block touching the cpu, or is it measuring the temp of the actual liquid? The reason I ask is simply for a better understanding of how the corsair closed loop systems work. I am intricately familiar with DIY water cooling, and have built several dating back over a decade. I have always been hesitant to use these closed loop kits, but this is one of the first units i have seen which actually might be worth looking into. (I Absolutely HATED the external SATA power connectors... good job on cleaning up the v2) Second, Is there any way to allow other hardware monitoring/fan control software to actually read the Temps and Fan RPMs from the H80i? I can get the RPM for the pump head itself to be seen by the bios/other software, and the reported RPM is half of actual (this is normal for pumps, i know), but no ability to read the Temp or Fan RPM outside of the Corsair Link Software... Why would I want to do this? The answer is simple. The Corsair Link software is pretty rudimentary to be honest. I will be posting more about this issue in the appropriate forum.
×
×
  • Create New...