Jump to content
Corsair Community

Search the Community

Showing results for tags 'icue problem void mute'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I just bought the corsair Spec Omega case, and the corsair strafe MKII, I have no issues with them. But as newer tech, I needed to change the software from the version of CUE that I was using, to the more up to date iCUE, when I did this, I found that my Void wireless RGB stopped functioning, in the sense that there was no audio, and no mic input. I changed the port in which the USB dongle was connected, and got my audio back. But since then my microphone has had no input from me whatsoever. Then the most interesting thing happened, I decided to reboot my PC, with the headset still on. It functioned perfectly on bootup, I had playback audio so I could hear myself, windows picked up the microphone. Then I opened iCUE, and the whole thing broke again, I could still here, but no microphone. I tried to contact the tech support via the app, to which I got timed out and had no response, I tried to update the firmware, turns out its up to date using (at the time of post) v. 39.02. So I've decided its either a hardware issue (seems unlikely considering it worked briefly), a software issue with windows 10 being compatible with iCUE (also unlikely due to my other peripherals like the strafe and omega case having no issues), an issue with iCUE (likely), or an issue with my profile (likely, so I attached the only 2 profiles I took the time to create, both have the same issue) If someone could help me I'd appreciate it, thanks --------------------------------------------------------------------------------------------------------------------------------------------------- EDIT: Clearly I am not the only one with this issue, as another user has reported it too on this thread: http://forum.corsair.com/v3/showthread.php?t=181543 I tried the one reply that was on there, it didnt work. I'd like to think my more detailed thread will get me better answers. Typing.cueprofile Rainbow Wave.cueprofile
  2. Hi all, Today i do the update of ICUE, and now i can't use my mic. It is always off when ICUE is start, red LED on my mic. (Corsair Void Pro RGB) I tried to : - unmute the mic with the button on the headphone - unmute the mic on ICUE It doesn't work. And finally, i have uninstall ICUE and the mic is now working properly... When i reinstall ICUE the problem come back again... With ICUE i can't use my mic, but whitout i can't control the RGB of my K70, M65 and Void.... Corsair could you fix the problem of ICUE please !!!
  3. Hi all, Today i do the update of ICUE, and now i can't use my mic. It is always off when ICUE is start. (Corsair Void Pro RGB) I tried to : - unmute the mic with the button on the headphone - unmute the mic on ICUE It doesn't work. :(: And finally, i have uninstall ICUE and the mic is now working properly... :bigeyes: When i reinstall ICUE the problem come back again... With ICUE i can't use my mic, but whitout i can't control the RGB of my K55, M65 and Void.... The problem is related with the last version of ICUE, because without the update all was working normaly. Corsair could you fix the problem of ICUE please !!! :mad:
×
×
  • Create New...