Jump to content
Corsair Community

Search the Community

Showing results for tags 'icue devs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. PREVIOUSLY READ POSTS (I won't let @DevBiker down): https://forum.corsair.com/v3/showthread.php?p=940351&p=940351 https://forum.corsair.com/v3/showthread.php?t=178995 Prerequisites: Turn off fast startup in BIOS?: YES Turn off fast startup in WINDOWS?: YES DISABLE HXCI in BIOS? YES Does USBDeView show NoPRO connected with a green dot? YES NoPro Firmware wipe? YES Complete iCUE reinstall? YES Relevant Information: MOBO: ROG Crosshair Hero VI (ONE usb 2.0 header) Windows Version: 10 Home, Build 1909 iCUE Software Version: 3.23.66 Corsair Products: H115i PRO Lighting Node PRO x3 LL120 RGB (connected to NoPRO) As previously stated, my current MOBO only has ONE USB2.0 internal header. Because of this, I need to use a USB2.0 Extender (That is the one I purchased). The H115i PRO IS detected by iCUE when either directly connected to the MOBO or the extender. The NoPRO on the other hand is detected by USBDeView when either directly connected to the MOBO or the extender, but fails to be detected by the iCUE software when connected to the extender. I'm at the point of believing that this is an oversight in iCUE software... Any more information/operations that you all would like me to try, I would gladly give a shot.
  2. First time here hoping someone can help me with my problems. I recently made a new build with a number of parts from Corsair. My build is: Corsair Obisidian 500d RGB SE case AMD Ryzen 3700X Gigabyte Aorus x570 Master Corsair H115i Platinum. Corsair RM750x The problems I have are with the Commander pro that came with the case and the H115i. These two are connected to the USB 2.0 ports on my MB but I cannot find them both in Device Manager or in iCue software. i have tried different setups both separately in a usb2.0 port. Also tried with the H115i in the commander pro and the Pro on the 1 of the 2.0 ports tried without success. All fans are connected to the commander pro excluding the fans of the H115i which I connected directly to the pump itself. All fans are running and so is the AIO. The RGB lighting also works on the standard rotation. I just can't find them in ICue, so I can't change them either I did read that there were problems with the USB 2.0. in combination with AMD and Corsair is this still playing is there any other way to get this working?
  3. I currently have 9 LL fans. They are plugged into the fan hub, (6 on the 1st and 3 on the second) then those are routed into the commander pro led ports. Is there a way to sync both light channels? current the last three on the bottom of my case are out of sync with the other six. I was wondering if anyone has a guide they can link me to in order to get it working the way I want. Thanks!
  4. hi there i am having troubles with my pc this is my spec:# Case CORSAIR OBSIDIAN SERIES™ 500D FULL TOWER CASE Processor (CPU) AMD Ryzen 7 2700X Eight Core CPU (3.7GHz-4.35GHz/20MB CACHE/AM4) Motherboard ASUS® CROSSHAIR VII HERO (DDR4, 6Gb/s, CrossFireX/SLI) - RGB Ready! Memory (RAM) 16GB Corsair VENGEANCE DDR4 3000MHz (2 x 8GB) Graphics Card 8GB ASUS ROG STRIX GEFORCE GTX 1080 - DVI, HDMI, DP 1st Hard Disk 3TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE 1st M.2 SSD Drive 250GB SAMSUNG 970 EVO M.2, PCIe NVMe (up to 3400MB/R, 1500MB/W) Power Supply CORSAIR 550W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET Processor Cooling Corsair H100x Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans LED Lighting 50cm RGB LED Strip Extra Case Fans 3x Corsair LL120 RGB LED Fan + Controller Kit i load ICUE up and all it says is no device detected this pc was built by pc specialist and i have had it for one day it has a corsair fan controller in it and a node pro from what i can see please help me as i want to change fan speed and rgb coulors of the fans however i cant do that as it says no devices are detected
  5. Hello everyone, when i plugged to properly my hx1200i, everything was perfectly working but one thing doesn't work "Corsair Link". When i was click Fan test button, fan will turns well but Hx1200i doesn't shown on "Corsair Link 4" and "iCue". -All programs and all windows update is lastest version. -On the psu, there is one led, this led always green. Some forums or some ppls said that should be "green and red" but mine is always green. -On the other hand i checked from "USBDeview" program, system will see that usb but not recognize. -I've corsair h115i pro there is no problem on iCue or Corsair Link 4. I use "NZXT Internal USB Hub" but i try with it and without it. There is no changes. What can i do right now any one tell me anything? Many many Thanks!! EDIT: After i open that topic, i deleted newest Corsair Link 4 program. And install "Corsair-LINK-Installer-v4.9.4.28" after that hx1200i works fine! shows on corsair link 4. But still doesnt shown on iCue. Nevermind corsair link 4 is work fine. http://i65.tinypic.com/357rms6.png
  6. This is just a suggestion I'd hope they could integrate into the software. Currently my AX860i PSU is set to the default setting, It pulses up to speed for a brief second and then shuts off when under load. I did have a dabble at setting up a custom profile but it only seems to go off of temperature. My suggestion would be to go off of power supply load. If this is possible it would enable me to set the fan to kick it when it's drawing around 200 watts of power and keep the fan on whilst gaming or under a load. Currently mine only draws around 80-100 watts at idle so a custom curve would allow me to keep the fan off at idle and then stay on at a steady pace under load. Currently the only way to setup your own curve is via temperature, and as the fan would be cooling the PSU it will eventually get to a certain stage where the fan will kick in, cool off for a few moments, power down, heat up, repeat. I've also noticed that the lowest possible curve I can have is 40%, not 0%. Even if I wanted to setup a curve using the temperature the fan is going to be running constantly. Hopefully Corsair tweak the software and can implement something along those lines.
  7. The iCue Software is pretty good, but there are some things missing. We should compile a Feature wishlist so the devs something to aim for. Add your wanted features to this list, if what you want is already on the list reply with: "Example feature +1" --- Fan / RGB Strips Lighting Profile Saved to hardware - To Stop Rainbow lights when starting up or going to sleep. Or if not possible a "neutral" Profile Change Profiles outside of the GUI, Such as Via Command line, Shortcuts and (non-corsair) keyboard shortcuts (so we can set timed events etc..) Android / iOS App for monitoring temps and changing settings A "loading" light Profile, so the light matching the progress bar when downloading or installing something Integration with Steam (match colours, change when download finishes, ect..)
×
×
  • Create New...