Jump to content
Corsair Community

Search the Community

Showing results for tags 'icue crashing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 17 results

  1. So I have just updated to the latest iCUE software update and it would constantly crash when opening after about 3-4 seconds. I tried every fix and re-installing etc I could find online. I finally found a thread who said they uninstalled aura sync and it fixed iCUE. I have now uninstalled Aura Sync and which fixed iCUE and is now working. The issue is when I re-install Aura Sync, iCUE doesn't work again. So I can't have both running at the same time. In order to set my hardware's RGB, I require both to be run at the same time (never use to have issues with the old iCUE before updating). Is there going to be a hotfix as I can't be the only one with this problem. EDIT* I am running version 3.25.60 for iCUE
  2. Anyone have any idea why i keep getting this red triangle on iCUE? When that happens i lose sync with all the lights on the ram and only way to fix it temporary is to close down the program and load it back up.
  3. Since upgrading to 3.37.140 iCue now crashes on startup, and uninstalling, reinstalling hasn't helped. Faulting application name: iCUE.exe, version: 3.37.140.0, time stamp: 0x5feb82e4 Faulting module name: iCUE.dll, version: 3.37.140.0, time stamp: 0x5feb829f Exception code: 0xc0000005 Fault offset: 0x022089f9 Faulting process ID: 0x4508 Faulting application start time: 0x01d70a96df43e340 Faulting application path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE.exe Faulting module path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE.dll Report ID: c8727f6e-99cf-4522-80f4-093961bf0383 Faulting package full name: Faulting package-relative application ID: Where can I re-download the previous version ? *edit* nm, found it: https://downloads.corsair.com/Files/CUE/iCUESetup_3.36.125_release.msi - let's see if this version works. *edit 2* Nope. Faulting application name: iCUE.exe, version: 3.36.125.0, time stamp: 0x5fbbd88e Faulting module name: iCUE.dll, version: 3.36.125.0, time stamp: 0x5fbbd81b Exception code: 0xc0000005 Fault offset: 0x021d0239 Faulting process ID: 0x3f0 Faulting application start time: 0x01d70a9a508342b1 Faulting application path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE.exe Faulting module path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE.dll Report ID: a74f73ab-da72-4889-a5ae-5658c876969a Faulting package full name: Faulting package-relative application ID: *edit 3* 3.35.142 dies too. *edit 4* 3.34.161 also OK, there seems to be a major issue with my PC and iCUE which uninstalling just isn't fixing; what registry entries hang around after a de-install that need removing to give me a "clean" install ? *edit 5* Somehow had missed "remove all user data" from start of uninstall process, applied that and 3.37.140 install and runs successfully, all my lovely macros gone though :((((( *edit 6* \o/ Yay for backups, had a copy of \AppData\Roaming\Corsair\CUE\ from October 2020. What a rollercoaster ride.
  4. I have a recent build where I used the 1000D case with the built in Commander. I have the Corsair water cooling, Corsair keyboard, Corsair mouse, Corsair RGB RAM, and additionally I have added 2 more lighting nodes to handle additional lights including custom back plates. MB is the Asus Zenith II Extreme with 24 core Threadripper. Daily, I was getting the BSOD: The computer has rebooted from a bugcheck. The bugcheck was: 0x0000009f (0x0000000000000003, 0xffffb48642154cf0, 0xffff8406c1645850, 0xffffb486469eb010). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 2f70bcbb-22e2-4c1d-a1bc-8699b23b62df. Being a software engineer myself, I broke out the kernel debugger and looked into the dump file. What I found was the offending driver/device was VID_1B1C and PID_1D00. 1B1C is Corsair. I was not able to pinpoint online which device is 1D00. Maybe someone can help me here with that. I suspect it is one of the lighting controllers because another issue that I see is that the lighting works great for a while after booting my system, but after awhile, many of the lights slip back to the hardware light configuration. ICUE also typically becomes unresponsive. For now, I have uninstalled ICUE and the BSODs seem to have gone away. So I am left wondering - is ICUE software and driver unreliable or do I have faulty light controllers? I would hate to spend more money replacing Corsair light controllers if I am just going to have the same problems again. Have others been able to run ICUE and have it work for more than a few hours? Does anyone know what device 1D00 is? Thanks
  5. iCUE crashes whenever I try to save a profile to the K100 No issues creating profile in iCUE, works as long as iCUE is running, simply cannot save to keyboard iCUE crashes when starting up a game with an SDK profile (Ubisoft), even though SDK is disabled in iCUE Firmware is up to date and no issues with updating Keyboard is plugged directly into backside USB3 Any insight would be appreciated. Thanks!
  6. Hello, So I have the K90, Scimitar, Polaris, St100 and Void pro.. All require Icue in order to function smoothly.. But Icue is not working on my laptop anymore. When I try to start it up, it show the main screen for 2-5 seconds then crashes. I have tried to stop the service in task manager. I uninstalled it and then reinstalled it. I even formatted my hard drive and did a clean windows install. I downloaded a fresh version of Icue of the corsair website. Yet after all that, the same problem would persist... This started happening day before yesterday when I updated ICUE's firmware. Ever since then it refuses to load. I cannot use my scimitar side keys, my sound is terrible without the ST100.. My void pro hates discord and the keyboard is soo sluggish... Without ICUE, I cannot use my peripherals correctly. I really need it to work so I can use my devices. Is anyone else having this issue or maybe you have an idea for a fix?
  7. I have the same problem as others where the software crashes all of a sudden and it says no devices detected even though my mouse is plugged in and then after about a second or two it will close itself and the software won't take effect on my mouse and this morning it was working fine I have tried everything from resetting the mouse, uninstalling the drivers manually, uninstalling the software and it's profiles restarting my pc and shutting down my pc and yet nothing has come out of it, so I really don't know what is going on at the moment with corsair or if it's just my software/pc in general.
  8. Hi All, I just installed windows on my PC, changing the SSD, using the last version of ICUE software (3.27.68). When I shutdown Windows I get this error related to ICUE: "the instruction at 0x00000000774E030B referred to memory 0x0000000007D12F80. The memory could not be read" Reassembling the old disk (where everything is still installed and there is the same version of ICUE) I do not get any errors. Does anyone have any idea what may be causing it? Thanks Semola
  9. Hello everybody, I create that thread cause i encountered a very problematic problem concerning the mouse I recently bought (2 days ago). The mouse is working correctly (even with the annoying rainbow default effect), as long as i don't install the iCUE software. In fact if I do, my OS (Windows 10 64 Bits on the 1909 build) correctly recognize the software, launch and everything but two facts appeared. 1 - If i shuntdown my pc... the following message appeared : -------- Title : Corsair.Service.DisplayAdapter.exe - Application error. The exception Exception software unknown (0xe434352) happened into the application 0x0000000077144402 --------- P.S : I have a screenshot if needed but i have a French environment The fact is that if i do not have the software everything goes well...except the rainbow thing...and that i can't really choose my option concerning the led. 2 - the second point is really, really annoying...i became made cause it's been 2 hours that i search the answer, and the only one who made disappeared the problem was to uninstall the software of the new mouse (:laughing:). If i have iCUE my mouse is 3 times on 4, even 4 on 4 if i try to solve anything... double clicking and unable to highlight. Let's say that i work on my computer, with excel, word, photoshop and illustrator, i played game also and i can't accept to have that kind of major bug... I specified on my profil my configuration but stay available to send any information required. All my drivers and software are updated, and the version of iCUE concerned is the 3.28.70 but other (less recent) are doing the same. I uninstalled and restart my computer, but those aren't solutions at all. Thank you in advance for your answer.
  10. I've been using iCue for a few years now, no real problems. I tried updating it today 2/15/20. Once complete it never launched after the update. I've tried uninstalling and reinstalling iCue and that didn't work. I actually tried restoring Windows 10 to the day before but once that was complete iCue still wouldn't it work. Ive read through other posts and have seen people with the same issue but they never really get the solution or at least post the solution. I've used IOBit Uninstaller to attempt to get all traces of iCue removed before installing iCue again. No luck Ive used IOBit Uninstaller to uninstall Asus Aura RGB software and Asus Armoury and Armoury Create. No Luck When I look in task manager I see some Corsair services running in the background. However, If I launch iCue it shows for a second in Task manger then disappears again. Any solutions? Thanks
  11. so i got ICUE and installed it yesterday at about 2pm and when i looked today at 2pm it had finally opened however after changing the settings and it crashed and wont open and it just stays as a background task taking up 30% of my cpu
  12. So as I said in the title, after updating ICue to the 3.16.56 on the new windows update 1903, my entire Pc freaks out for no reason. The video output turn green and after the reebot it goes in a bootloop with the error "Inaccessible Boot Device", forcing me to go to the previous backup, wich is exactly the moment after the update 1903 end its installation. I tried multiple times testing what could possibly cause the problem, after some tests I went to the conclusion that the new Icue update was 100% the problem. I don't know what to do. Of course I can keep the previous version, the 3.15.101, with no issues and no more update, but as u can probably guess, this doesn't really fix my problem and it's not a good idea to not update a software. I would like to not make a new and clear installation of windows because it's a lot of time and patience I don't wanna waste. What can I do? I think is an audio incompatibility caused by the new audio of the update 1903 but i'm not sure this is the only one, even tho I've no idea what to do, i'm not sure that DDU could solve my problem and I don't know if corsair it's aware about it. Please help this is getting annoying I apologies for my English, but as some of u can tell it's not my native language
  13. I should have known better, the update 3.21.88 is not working at all on my system: - Windows10 - Ryzen 7 3700X - Obsidian Series 500D RGB SE - Gigabyte x570 motherboard - Corssair VENGEANC RGB 32 GB - Hydro Series H115i - Force Series Gen.4 PCIe MP600 - K70 RGB MK.2 Keyboard - IRONCLAW Gaming-Maus - Asus Xonar D2X Soundcard - Gigabyte RX 5700 XT I had to unistall the iCue software. Where do I get the 3.20.80 version officially? At least it was stable
  14. Every time I click on the Dashboard within iCue the program crashes. I am using the most recent version of iCue (3.15.101),but this has happened with every version since I started using it 6+ months ago. All my Corsair firmware devices are up-to-date, Windows 10 Pro is up-to-date (v10.0.17763 Build 17763) and I don't see any issues in device manager. I have also uninstalled any/all other hardware monitoring solution (eg. CPUID, HWMonitor, etc.). I would like to try a complete uninstall of iCue, but I don't want to loose any of my custom settings/profiles I have. How do I back those up and reimport them? I am hoping a clean install will fix the problem. Any other suggestions would be appreciated.
  15. was using a really old version of ICUE today morning and decided to uninstall it and reinstall the newer version to play Blair Witch. After the install I started ICUE but nothing really happens, looking at task manager it seems to be running fine but the app won't open up. I tried uninstalling and reinstalling and deleting old ICUE files with multiple restarts but still no progress or fixes. Anyone know whats up?
  16. I own a k95 RGB Keyboard and a M65 mouse. The keyboard is lit up as its default color, and the sound scroll wheel isn't responding. I opened up ICUE and it isn't picking up either product. I decided just to uninstall iCUE and reinstall it after reading this sometimes fixes things. But when I go to uninstall, it takes forever then will run into an error saying "Cannot Uninstall at this time". I've tried this like 6 times. I've tried the following: -replugging/unplugging my products -restarting pc -running/uninstalling as admin -making sure ALL running programs to do with iCue and Corsair have been closed during installation. Any help would be super duper appriecated, I am very sick of the angry red keyboard and no mouse macros :c
  17. I just got a new HS70 headset and I can't make it work with Discord. Whenever I join a channel: I can't hear anyone, the headset starts to disconnect from the USB dongle, iCue crashes (only if installed of course), and around 10-20% of times the PC completely freezes as well (at this a point hard reset is needed). If I start Discord and first check the voice settings (User Settings->Voice & Video->Voice Settings) everything seems to work, but once I join a channel the above listed happens. The issue only occurs with Discord though, with every other application/game/browser I tried with the headset works fine. I've tried uninstalling/reinstalling iCue and even the drivers through Device Manager multiple times, as well as force updating the headset's firmware. I've also tried reinstalling Discord as well, but it didn't fix it either. This makes the headset basically useless for me. :(: Could someone help me with this issue please? OS: Windows 8.1
×
×
  • Create New...