Jump to content
Corsair Community

Search the Community

Showing results for tags 'icue commander core'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I seem to be having problems trying to put an rgb effect my new Corsair iCUE H100i ELITE CAPELLIX and iCUE SP120 RGB PRO fans they are all connect to the commander core and in the new iCUE 4 it comes upas unknow device but if click on to it says commander core. all The leds are working because they are flashing red which I have researched and it apparently means that ether the pump isn't working or it overheating. Now I did have a problem when i first installed it with other heating because I put the fans on the wrong way but now I have sorted that and the pump is definitely working and I am not having any heating issues so I was wondering why the leds are still flashing red and why I can't change the rgb on them. I have tried uninstalling and re installing hence the newest version of iCUE. Any help would be greatly appreciated
  2. Hello, I am new to the forums here so I'm not sure if this is the right place for this question but I'm seeking guidance and an answer to a question regarding icue sequencing throughout a theoretical build as follows: What I have: h150i cappelix with commander core included and it's 3 fans, 3 separate 140 mm QL fans , and a 3 pack of 120mm LL fans that includes a lighting node pro. My Question: what is the setup with the least number of connections necessary for all 9 fans to function in sequence with any profile? (How many cocore, co-pro, lighting node pro, RGB hubs, connections, etc at minimum are needed?) Thankyou
  3. It's been a while since I've done a build. I haven't ever done a RBG as part of one either. Basically I need to know if I am on the right track. I have the following: - 10 QL 120 RBG fans (8 front and 2 exhaust) - H115i Elite AiO (w/ 2 ML140 fans) - 1 x iCUE Commander CORE - 2 x iCUE Lighting Nodes - 1 x iCUE Commander Pro - EVGA SuperNOVA 1000 G5 PSU - ASUS ROG Maximus XII Extreme all in a 1000D case. I'd like to keep the fan setup separate from the AiO if possible. I think the schematic attached will work (I hope it makes sense). Any input?
×
×
  • Create New...