Jump to content

Search the Community

Showing results for tags 'icue 3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. So I recently built a new PC for Win 11 and reused some parts from my old system. One of the parts I reused is my H100i V2 AIO cooler. I was still using iCUE 3 on the old system so I decided to switch to iCUE 4 on the new one. iCUE 4 detects it and it's all working as it should, but when I started creating more profiles I noticed that I can only customise hardware lighting which is the colour it displays when iCUE is not running and this is not linked to your profiles anymore. In iCUE 3 I could assign a different colour for each profile but not in iCUE 4. Fine it's only a small single colour rgb corsair logo, but still, what gives?
  2. I have iCUE 3.38.61 installed and can't update because my mouse (Sabre RGB) is not supported in iCUE 4. Last month I got a Corsair HS60 Pro headset and since then, I've discovered what seems to be a bug, regarding the way iCUE automatically switches between profiles. When launching a game, iCUE successfully switches to the profile I have set for that game. However sometimes (I'd say 4 out of 10) iCUE causes audiodg.exe to crash. How I found out? One day I was playing GTA 5 and at some point minimized the game to check Discord and after switching back to GTA, all in-game sounds where muted. All other sounds worked fine except GTA. I fixed it by restarting the game. After looking at event viewer data I found out audiodg.exe had crashed. After reproducing the issue a few times, I came to the conclusion that there's a small chance for it to occur whenever iCUE is auto-switching from one profile to another. Also, without checking the event viewer it's kinda hard to tell if audiodg.exe has crashed or not, since most sounds and programms are not affected, with the exception of GTA 5 and Discord (if on a call/voice channel I have to leave and join again). Also there are two variants of this problem. In the first one the exception code in event viewer is 0xc0000005 and the faulting module path is C:\Windows\system32\9EarsSurroundSound.dll and in the second one, the exception code is 0xc0000374 and the faulting module path is C:\Windows\system32\ntdll.dll. I hope this information can help fix this problem in a future update for legacy software/devices.
  3. Hello. I would greatly appreciate it if someone could provide me with a download for the firmware v.2.4.14 (dongle) and firmware v.2.7.37 (mouse) for my dark core RGB pro SE mouse so that icue 3.38.61 can detect it again. Thank you
  4. Keep getting this message on Windows 11 Home Insider Preview (see attachment for details on build version). Using iCUE version 3.38.61. Let me know if you have any suggestions, Kind Regards,
  5. Hi What is the most stable version of iCue that works for you? My problem is that iCue either a) Crashes randomly and irrecoverably needing a restart. b) Crashes randomly, is able to be restarted, crashes again rinse repeat ad nauseum. c) I have 5 peripherals. M65 mouse, K70 rgb mk2 lp keyboard, mm800 pad, lt100 & ls100 towers & lights. Any or all will disappear randomly. iCue says no devices found d) I have 7 profiles set up, assigned to different programs. Randomly they won't work, or don't change when switching programs. Is ther a version that you use that just works? Any help, suggestions would be appreciated. Things I have tried. - Reinstalling - Uninstalling and reinstalling. - Uninstalling. Restart. Removing all instances/drivers as per Corsair FAQ. Restarting. Installing. Restarting. - Removing individual peripherals and reinstalling after a reboot. - Installing iCue anc then adding peripherals individually. Thanks!
  6. To start, I'll preface that I'm using an old system: Catalina (10.15.7) on a 2012 mac mini (Intel Core i7). This is my main macOS development system for audio (C++/JUCE) development. With that out of the way, I'm not sure why iCUE requires 15%+ average CPU usage, as provided by "top" in bash. This usage is cumbersome enough that it prevents my audio applications like ProTools and FL Studio from running smoothly. iCUE v3.38.61 Corsair devices connected: Harpoon RGB, Void Elite Wireless. These are all up to date. And maybe I should mention that I'm using the Void Elite as my main audio I/O. Does anyone have any ideas what I can do to trim this CPU usage down, if anything? Perhaps there's a setting to run the app in the background to therefore consume fewer resources? I've linked a dated post/thread demonstrating that I'm not the only one with this problem.
  7. Hi. I recently bought a new PC and installed iCue 4. My Void RGB headset does not appear in the list of devices in iCue 4. I tried to install iCue 3 and it works perfectly, as it did in my previous PC. I would like to use iCue 4 as it's much easier to control the rest of my Corsair devices there, but it's even more important to control my headset, so I'm stuck with iCue 3. Does iCue 4 support the Void RGB headset? And if so, any idea what I may be doing wrong?
×
×
  • Create New...