Jump to content

Search the Community

Showing results for tags 'hx1200i'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. Hi guys, I have an older HX1200i platinum power supply that I bought in 2017. At the time I bought a set of custom cables, but the person who made them is no longer around. So i'm looking at getting a new set to go with my 12vhpwr one. The problem is, even with the chart pinned at the top of this forum, I'm not certain which cables are right. Do I need to buy a full set of type-3 cables, or a full set of type-4 + a type-3 24pin ATX? Any clarification would be appreciated, thanks!
  2. Hi, I'm trying to get an hx1200i to post an Asus z270-A mobo. I ran these 2 together no prob for 2yrs then the hx1200i went 'bang'. I've RMA'd it and now can't get the Asus z270-A to post. However I can get the mobo to post with a spare Corsair Rm550x and I can get the hx1200i to post a different board too. I've stripped the z270-a down to bare components. The led power light comes on and the cpu fan spins but no post. Bizarre given both post other systems ok. I booted the z270-a into win 10 and left it for 24hrs with the 550 psu but the hx1200i won't Post it. Any suggestions?
  3. Hello, maybe some one knows why my corsair link dont show PSU rpm? Its always show 0 rpm !
  4. Salut, Les câbles pour le CPU de mon HX1200i ne passent pas avec le radiateur de l'Asus Rampage VI Extreme. Tu as une solution Brice, je veux bien sortir la lime mais bon ce n’est pas terrible, qu'est ce qui se passe après pour le SAV ? Sinon est ce qu'il est possible d'avoir deux câbles compatibles ou alors deux câbles d'origine histoire que j'ajuste à la lime les deux câbles que j'ai reçu avec l'alim ? PS : En te parlent a la Dreamhack je n’aurais jamais cru que j’allais venir t’écrire ici, en même temps c’est la seule pièce Corsair que j’ai xD
  5. Bonjour Je sollicite votre aide aujourd'hui car je souhaiterai effectuer un jump start sur mon alim corsair HX 1200i. J'ai effectué l'installation d'un watercooling custom, et afin d'alimenter la pompe (molex) et remplir mon système j'ai besoin d'effectuer un "jump start". Biens sûr je n'en suis pas à mon coup d'essai :D:, mais cette 1200i me donne du fil a retorde. :eek: Trombone entre le PS_on et une des masses et normalement l'alim se met en marche. Et bien pas là, le ventilo tourne 1/4 seconde, la pompe n'est pas alimentée et du coup rien ne se passe. J'ai essayé de charger un peu plus l'alim en y raccordant un peu plus d'éléments(ventilateurs, HDD....) mais rien y fait.... Avez vous une petite idée ? Je vous remercie d'avance pour votre aide précieuse :D:
  6. Hello everyone, when i plugged to properly my hx1200i, everything was perfectly working but one thing doesn't work "Corsair Link". When i was click Fan test button, fan will turns well but Hx1200i doesn't shown on "Corsair Link 4" and "iCue". -All programs and all windows update is lastest version. -On the psu, there is one led, this led always green. Some forums or some ppls said that should be "green and red" but mine is always green. -On the other hand i checked from "USBDeview" program, system will see that usb but not recognize. -I've corsair h115i pro there is no problem on iCue or Corsair Link 4. I use "NZXT Internal USB Hub" but i try with it and without it. There is no changes. What can i do right now any one tell me anything? Many many Thanks!! EDIT: After i open that topic, i deleted newest Corsair Link 4 program. And install "Corsair-LINK-Installer-v4.9.4.28" after that hx1200i works fine! shows on corsair link 4. But still doesnt shown on iCue. Nevermind corsair link 4 is work fine. http://i65.tinypic.com/357rms6.png
  7. Hey Forum, ich melde mich bei euch in der Hoffnung das ich von euch mal eine genauere Antwort bekomme als vom Support. Ich möchte alle Kabel die beim HX1200i dabei sind nachkaufen http://www.corsair.com/de-de/hxi-series-hx1200i-high-performance-atx-power-supply-1200-watt-80-plus-platinum-certified-psu-eu Nr: CP-9020070-EU Auf der Corsair-Seite wird mir hierfür http://www.corsair.com/de-de/professional-individually-sleeved-dc-cable-kit-type-3-generation-2-blue und http://www.corsair.com/de-de/individually-sleeved-ax-i-1200i-860i-760i-atx-24pin-generation-2-blue angeboten. Da in den FAQ steht, ich soll mich an den Support wenden um sicher zu sein welche Kabel ich kaufen soll, tat ich dies. Der Support-Mitarbeiter sagte mir: ich soll http://www.corsair.com/en-us/premium-individually-sleeved-psu-cable-kit-pro-package-type-4-generation-3-black kaufen da dies mit meinem o.g. Netzteil funktioniert. Auf Nachfragen wieso mein Netzteil nicht beim o. g. Link unter Kompatibilität aufgelistet ist bzw. ob mein Netzteil ein Typ4 Netzteil ist wurde mir gesagt das war ein Fehler. Mein Netzteil ist ein Typ3 Netzteil und kein Typ4 und wird nur mit Typ3 gehen und postet jedoch den Link von Typ4. Auf Nachfragen, ob es ein Fehler war mit dem Typ4-Link meinte er: nein das geht mit dem Typ4, aber mein Netzteil wird nicht mit Typ3 funktionieren. 1. Könnt ihr mir bitte sagen was jetzt zu meinem Netzteil passt? (Die richtigen Originalkabel) 2. Wurde es auch mit Typ4 gehen oder ist wirklich Typ3 das einzig Wahre. :(::(::(: Vielen Dank Pedi
×
×
  • Create New...