Jump to content

Search the Community

Showing results for tags 'hwinfo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. So I have the Commander Pro and am trying to set up a fan curve for my fans through iCue. I am able to set up the fan curve along with which fans it affects. The problem is, I also notice that the fans don't increase in RPMs when my CPU temps increase. I use HWInfo through my Stream Deck to monitor temps and stuff. I know HWInfo and iCue had conflicts when it came to fan curves, but is that still an issue? Is there anyway I can implement these fans curves without having to uninstall HWInfo?
  2. For example, I have my fan speeds, and alerts set up for the H150i Pro & the Commander Pro. But as we all know by now using another hardware monitor(s) - in my case HWInfo64, will cause the fans to "disappear" from the iCUE software detection. So my question is, once I have everything set up in iCUE the way I want it - will running HWInfo64 disable those fan settings in the Commander Pro/H150i Pro firmware? Or will those settings persist - but I cant see them due to the two softwares conflicting?
  3. I currently have 2 monitors in use, my main monitor is in Landscape mode, while the second monitor is in Portrait mode. Whenever I open up CUE Space, all the icons on my desktop (they're all on the main monitor) would suddenly move to my secondary monitor. I've also noticed iCUE doesn't like to work with HWiNFO64, even though I have "CorsairLink and Asetek Support" unticked on HWiNFO. I've been using the old "open HWiNFO up first then open Corsair Link" trick, but the lighting would still flicker sometimes. Not a huge deal, but something that would be greatly appreciated if fixed.
×
×
  • Create New...