Jump to content
Corsair Community

Search the Community

Showing results for tags 'hs70 bluetooth'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hallo zusammen, ich habe das gleiche Problem wie im Thread "https://forum.corsair.com/v3/showthread.php?t=205409&highlight=hs70" dazu gab es keine Lösung. ich habe es an zwei Computer mit Windows 10 64bit ausprobiert, dazu habe ich den Bluetooth 5.0 Adapter von Aplic (Mod.-Nr 304747). Das Problem: Mein Computer kann beim nutzen vom Headset HS70 Bluetooth das Mikrofon per Bluetooth nicht vom Headset erkennen nur die Lautsprecher, aber per Kabel am Computer wird Lautsprecher und Mikrofon erkannt genau wie beim Handy. Dazu habe ich iCUE 3 und 4 genau und auch Treiber neu installiert, Bluetooth Adapter Port gewechselt. Ich bin am verzweifeln, ein Ticket habe ich auch geschrieben :( Würde mich über Hilfe freuen vielen Dank Gruß Lösungssucher
  2. iCUE Version: 3.38.61 (updated today from 3.37 something) OS: Windows 10 This started yesterday. I have the HS70 Bluetooth since Thursday 11. From time to time, while watching videos or playing games with friends, my Keyboard (Corsair K70 MK2) will blink and my headset will disconnect and cut my mic/audio. After 0.5~2 seconds I hear a sound saying "mic on" or something like that coming from it, and then it's back to normal. I even had to re-set the phone and mic as discord defaults while I was on a call and this happened. Since both the headset and the keyboard are new and it only started today, I think it might be connected to iCUE or something else. I updated iCUE when the headset arrived (so the pc would recognize it) and then again today, so the problem started after that first update (11th). Is there anyone with this problem? Can anyone help me? Thank you! Edit: It seems to be fixed after doing an iCUE clean install. Still monitoring. Edit 2: Happened again today (18). I unplugged it and plugged it back earlier. That might be the cause, the driver/iCUE probably messes something up after unplugging and plugging the headset back.
×
×
  • Create New...