Jump to content
Corsair Community

Search the Community

Showing results for tags 'help cue 2.x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. Has anyone else run into an issue where everytime the iCue program updates all macros stop working? Is there a fix?
  2. i have an unknowen device in device manager which must me it can anyone point me in the right direction to sorting it cheers
  3. I've been having some problems the past couple of days with corsair link. My H80i isn't getting detected on the app anymore. It was working perfectly fine the other day i was able to check my temps and change my fan speeds but now its not getting detected at all. I've tried swapping out the usb cable, redownloading corsair link, tried to install Corsair ICUE but its not getting detected in that either.
  4. I made a macro on my K70 RGB where it would repeatedly press a letter whenever I hit a button. Now whenever I press the button for the macro I can't turn it off, the only way I can turn it off is if I shut down my computer. I tried deleting the macro, I tried uninstalling and reinstalling CUE, but nothing works. I still have the macro
  5. Hey Guys, so basically what I am trying to do is create a key combo to launch specified games. I want ctrl + lftshift + B To open up BF1. I have been trying to get it to work but am starting to wonder, is this even possible in the current build? Any help would be much appreciated.
  6. Hello, as the title says. i my CUE 2 wont detect my Strafe RGB keyboard. I did a complete reset of my PC, before i did that the CUE 2 worked just fine, no problems at all. I've tried to contact Corsair on Facebook and Twitter in hope for some support. i cannot open the support on Corsair's website. It just shows a line of code and a message saying "Message 005" after i log in. Im really starting to get annoyed by this. Please help me if you can. I checked USB ports. i have 4x USB 3.0 and 4x USB 2.0 tried all of them. Thank you in advance for taking time to read this.
  7. When I am using the mouse it will stutter then switch color schemes. It will be a sky blue and then suddenly change to green, purple and dark blue. Sometimes when this happens my macro's and keybinds will stop working. It's a fairly new mouse had it for a month or two but this issue keep persisting. I have turned off SDK and tried different profiles but non will fix it. I will attach the logs.Morelogs.zip
  8. Hi, I use a Corsair Void USB headset and my microphone works perfectly in all other applications, however in steam it sounds all distorted as though I am using a voice changer. I tried uninstalling CUE and then using it and the microphone worked fine in all applications including steam, showing it is definitely CUE causing the issue, I would just leave CUE uninstalled but my keyboard and mouse lighting and presets are both controlled by it. Can anybody posit any solutions to fix my issue without getting rid of my other device presets, e.g uninstalling only the CUE drivers for my headset Any help would be greatly appreciated, Thank you
×
×
  • Create New...