Jump to content
Corsair Community

Search the Community

Showing results for tags 'headset won't connect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. soo today i just bought this headset for 85$, and i cant even get it to work on "Bluetooth & other device" it shows as: "Corsair VOID PRO USB Gaming Headset Driver error" and when i try to update the driver from Device maneger i get an error that says: "Windows encountered a problem installing the drivers for your device Windows found drivers for your device but encountered an error while attempting to install them. USB Audio Device One of the installers for this device cannot perform the installation at this time. If you know the manufacturer of your device, you can visit their website and check the support section for drivers." but iCUE can detect the headset and can even change the color what do i do? if i dont get this fixed soon then ill have no other option than return it and get a refund which is something i want to avoid
  2. Ich habe seit dem letzten mal des anschaltens des Corsair Void Pro Headsets ein Problem. Das wäre nämlich,dass mein Headset sich nich mehr mit dem USB Dongle verbindet.:(: Je das Headset so auch der USB stick blinken beim einschalten,aber sie verbinden sich einfach nicht miteinander. Wie kann man bei dem Void Pro Headset den Pairingmode einschalten? MFG Laurenz:o:
  3. Hi! tl;dr My headset won't power on or connect, the dongle is set in pairing mode, and I cannot use the headset. Details below. I've had this headset for about 9 months now, absolutely wonderful experience and by far my favorite headset that I've used. However, as of me getting home today, I found that my headset had not been charging at all, and the blinking light on the dongle was flashing about 2 times a second. I looked at many of the threads here and tried many solutions, firmware installation, boot loader mode etc. But none of these work because my computer simply won't recognize that the headset plugged in (it will only recognize the dongle) I have tested it with multiple USB cables that I know work and It still won't charge. I thought at first that a power surge must have damaged the battery, but I do have my all my other peripherals connected to my PC which is plugged into a surge protector (and they were all working fine). Did my battery go dead and if so is this covered by some kind of warranty, or is it just firmware issues? Thanks for any help and sorry for the long paragraph! Just wanted to give as much detail as possible.
×
×
  • Create New...