Jump to content
Corsair Community

Search the Community

Showing results for tags 'h115i capellix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. Howdy! Just got a new build, and with it a few questions and concerns. I was getting some odd temps, so set bios to default, in the event it had been changed during the build by PCS. And now, the temps are a little lower, but relative to the load they're very high. All fans are blasting at max from what I can see. Help? :) What info can I give to help this support process :)
  2. So I bought the h115i elite capellix a few days ago. It works fine, but the only issue is, I can't seem to find it in the iCUE software. I believe this may be because of the usb connection, since both the headers on my MB were tested to work fine, but I can't seem to find it connected anywhere! No sound when I plug/unplug it like I would expect to hear, and no luck finding anything in device manager. I have tried reinstalling, doing a clean wipe of iCUE, along with updating every driver I could, and even my tears didn't wipe away the horror that is the rainbow colors laughing in my simplistic white themed build. :( Any help would be appreciated, I almost want to just unplug the RGB and leave it like that. My only idea as to what it could be is that the usb that is connected to the Commander Pro Core that came with it is broken.
  3. Bonjour à tous, J'ai récemment acheté un boîtier Corsair 4000X ainsi que de la RAM Vengeance RGB PRO SL. Le Watercooling AiO H115i elite Capellix est-il compatible avec ma config ? Merci d'avance,
  4. Hi all, I am about to purchase the items needed for my first build. For CPU cooling i've chosen the H115i ELITE CAPELLIX. They come with two 140mm ML RGB fans. Because they're ML fans, do I have to choose ML fans for compatibility / desired effect as my case fans, or can I also choose LL-fans for more lighting effects? EDIT: The SP120 Elite fans come with a 4-pin PMW connection from what I can see. Is the only difference there in the amount of leds? Budgetwise (overspending on GPU/CPU) I'd prefer to put the SP120 in there, instead of the LL120. Still the same question, because my top mounted AIO fans will be the ML140. Planning to top-mount the radiator, to have three 120mm fans as front intake, and 1 120mm fan as rear exhaust. Case: Corsair 5000d airflow. The AIO comes with a Corsair hub. besides that, the 5000d comes with a hub attached to the chassis. Help is welcome! Regards, Khonen
  5. Hello, I am using a H115I elite capellix AIO cooler and the noise the pump makes is pretty distracting. I had previous AIO coolers with profiles that had <2000 RPM for the "quiet" configuration, making much les noise than this high end one. A custom profile curve or a predefined option for a truly quiet profile for the pump would be greatly appreciated in a future sw update. Thanks
  6. I know this has been posted countless times, but this seems to have been an issue for YEARS. I just bought a H115i Elite Capellix, theres some glitchiness I'm willing to overlook like the flickering corsair logo, but not being able to control anything connected to the Commander Core is driving me crazy. When I install iCue, I hear the USB connection sound. However, immediately upon starting iCUE it disconnects. It does not reconnect unless I restart and keep iCue from starting on start up. I've tried both USB headers and still the same result. Corsair has clearly made this too complicated for their muppet software devs. The cooler itself seems to be underperforming as well. I'm going to rip this thing out if I can't get a fix in a week or two. Motherboard: ASUS ROG Strix x570-E Gaming
  7. Hey Guys, so I recently decided to switch to an AIO water-cooling system for my CPU, I picked the CAPELLIX 115i. Yesterday the product arrived and in the evening I installed it in my PC. The cooling itself works fine, however I've been experiencing a humming sound coming from the pump, even a quiet mode. When I switch to balanced or extreme mode the humming gets even more noticable. It is not coming from the fans, you can hear the sound even if I turn all fans in my system to 0 rpm. It sounds like this: [ame= ] [/ame] I'm using the Commander Core just for the Pump, all of my 6 case fans are connected to my Commander Pro, but I doubt that the sound has anything to do with this. I'd be grateful if someone would be able to help me with this problem, I'm not even sure if the sound is maybe supposed to be like that.
×
×
  • Create New...