Jump to content
Corsair Community

Search the Community

Showing results for tags 'h115 corsairlink'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hello All, I wasn't sure if I should put this in the cooling category, but since my question is Link related I figured I'd post here. If the moderators feel the need to move this post to the appropriate category, please do so. I'm currently in the process of procuring all the components for my new build. I'll be installing a H115i for CPU cooling (which I'm replacing the stock fans with a pair of ML140 Pro RGBs) and will also be incorporating a Commander Pro (with fan splitter) for the rest of my case fans (2x ML140 Pro RGB front intake, 1x ML120 Pro RGB bottom intake and 1x ML140 Pro RGB rear exhaust). My question is, should I connect H115i pump to the CPU Fan header on my MB (ASRock Z270 Taichi) or should I connect it to the Commander Pro? I assume that I'll receive some sort of CPU fan warning upon boot if I don't connect it to the CPU fan header, but is there any advantage/disadvantage by connecting it to the Commander Pro? Will it matter to Corsair Link? I'd rather control my fan/pump speeds, etc... via Link as opposed to the BIOS. Will it matter depending on which way I go to connect? The other related question I have is should I still connect the H115i fans directly to the pump, or should I also connect those to the Commander Pro? I thank you all in advance for any advice you can offer!
×
×
  • Create New...