Jump to content
Corsair Community

Search the Community

Showing results for tags 'h110igtx'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Ein Hallo in die Community, Ich habe habe ein wenig mit meiner H110i GTX zu kämpfen. Nach einem Mainbord Wechsel und dem damit verbundenen ab und anschrauben der Kühlung scheint sich hier ein Fehler eingeschlichen zu haben. Ich habe jetzt sporadische Kühlaussetzer. Bedeutet manchmal bis zu 50 Grad im Idel und unter Last sind dann in sekunden die 100 grad erreicht. Dann reicht es hin und wieder am schlauch zu wackeln und die volle Kühlleistung ist wieder da. Pumpe läuft laut Icue auf 3000U/min. Gekühlt wird hier ein 8700k @ 5,3ghz bei 1,37v also alles völlig moderat. Vorher hatte ich im Idel zwischen 27-30 Grad und unter Last maximal 65 grad. Als Paste habe ich frische Arctic bla bla keine Ahnung welche davon aber ne gute :laughing: Für mich fühlt es sich ein wenig so an als hätte der Kreislauf Luft gezogen, aber wie soll diese da rein kommen. Es gibt auch nirgends ein Leck... Es wäre wirklich Klassen wenn sich hier vielleicht jemand von Corsair melden könnte und ein Lösungsvorschlag im Gepäck hätte. :feedback:
  2. The problem: I replaced my broken h100i with a new h110i gtx, and I never realized until now but my temps are always too dang high! Idle: fluctuates wildly from 35c to 60c, sometimes up to 70c Burn in test/Full load: 100c lmaooooo Clockspeeds: Normal. It's anywhere from 1.somethingGHz to 4.somethingGHz cause turbo boost doodoo is working fine. Voltages: VCCIN is set to auto. core voltage WAS auto but in a troubleshooting attempt I set it to 1.25v. I haven't been overclocking. I have no magic OC settings turned on in my bios. What I've tried: Resetting the bios to defaults Setting the vcore to 1.25v Using intel's stress tester. It fails cause it gets too hot. Noticed the backplate was indeed incorrectly installed, so I rotated it to not sit on the screws and this made ABSOLUTELY no difference Reinstalled windows Reapplied thermal paste many many times Google'd for days. D.A.Y.S. Verified the temps in my bios Checked all my drivers Checked airflow Checked fans Checked that water is flowing. One tube is warm, one tube is cool. Checked how loose the waterblock is. Ehhhh its pretty snug? Like if I ream on it it wiggles a little but not without moving the whole computer THE BUILD: Intel Core i7-4790K Arctic MX5 thermal paste Corsair H110i GTX cooler MSI Krait Z97s motherboard Windows 10 Common sense airflow in a corsair Air 540 case Does anything else matter? All in all, I'm incredibly disappointed. Two of my corsair case fans are dying. My old h100i didnt last 6 months. My corsair ram acts up sometimes. The case has plastic broken off of it. The h110i gtx cooler that replaced the dead h100i doesn't cool for crap. I was a corsair fanboy but I'm about to change that. My ram, case, ssd, keyboardS, fans, and cooler are all corsair and Id like to stay loyal but not for faulty products. Most infuriating is the cooler not cooling. Anyone have ideas? Apologies, I noticed my builds profile was wrong, please refer to the build specs I listed in my post!
×
×
  • Create New...