Jump to content
Corsair Community

Search the Community

Showing results for tags 'h100i rgb pro xt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Hi! I updated the firmware of my water cooler to the latest version (1.01.32). Now i'm having some issues when i power my pc up. Before the update, the rgb lights of the pump appeared after 1 second, now it tooks 5 to 10 seconds to light up. Also, i'm having some kinda flushing noise that i didn't have before. I'm sure is related to this firmware. The thing is i need an older one or the one that came with the H100i. Does anyone has it? Thanks in advance!!!
  2. Hi, i have a question about my product. Will Corsair release a bracket for the next Intel LGA 1700 socket? Cheers.
  3. Hi, I have a H100I RGB PRO XT in my system, usually it works fin but occasionally the fans just speed up for no reason whatsoever, I have both of my fans set at a custom RPM of 1250, but they are currently spinning at about 2450, I've tried to lower the fixed RPM, tried the default cooling presets, nothing works. Sometimes my fans will also stop spinning entirely or spin at about 300 RPM even if I have a custom fan curve, fixed RPM or using a preset like Extreme or balanced.
  4. Hello everyone, 1 year ago started to build my new rig, and choosed to complete all possible parts with Corsair’s brand tool, because I really love the quality and enjoy the Icue software. Now I’m replacing my 220T case with new 5000D airflow and got some doubt about fan configuration and rgblink. PC CONFIGURATION: CPU: AMD Ryzen 5 3600 GPU: Asus TUF 3070 OC MB: Asus TUF X570 Plus Wifi RAM: Corsair Vengeance RGB 3600 2 x 8gb NVME: Sabrent PciE Gen.4 500mb PowSup: Sharkoon 750w (I know, corsair was better but recycled one from other pc J ) CASE: Corsair 5000D airflow black AIO: Corsair H100i RGB PRO XT FAN: 9 x Corsair SP120 RGB PRO PERIPHERALS: Corsair K70 RGB MK.2 low profile Corsair MM800 mouse pad Corsair Scimitar PRO RGB Corsair ST100 RGB stand Corsair Virtuoso RGB Wireless black Monitor 1: MSI Optix MPG341CQR 34” Monitor 2: Samsung Odyssey G5 27” SETUP: 1) AIRFLOW: Not sure about fan configuration, but after a look to all posts around I will proceed with the following configuration: Is this configuration good or something wrong? Is 6 x intake and 3 x exhaust. May I need to replace the AIO with a 360 radiator? 2) RGB CONFIGURATION Got 9 x SP120 RGB PRO to link + AIO Pump from H100i RGB PRO XT. For RGB controls with ICUE have 2 x Lightning node and 1 Commander Pro. Is this correct? With Icue I will control all the fun separately ? 3) FUN POWER CONFIGURATION Is this good? I don’t remember if the head pump need only USB or need to be connected as other fan…… I’ll really appreciate you answer and your help!
  5. Hello There, I have a H100i RGB PRO XT and its been great and its working perfectly, but i have this annoying thing with the iCUE Software, even when my CPU is close to 0% Usage and with below 40°C the fans are running at 2300+ RPM and its so noisy its sounds like an engine and the annoying thing is that they are not on extreme or balanced they are on quiet!!, and I've tried to reinstall it, update drivers but nothing was working, any fixes ? (Screenshot is included)
×
×
  • Create New...