Jump to content
Corsair Community

Search the Community

Showing results for tags 'flickering light'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Good day, Since 1-2 weeek I got issues with my LS100 LED stripes. I bought the starter Kit and the 450mm expansion kit. I plugged eveything in and it worked well, but now the stripes started to flicker. I've added photos of iCUE and the strips so you can see that I've set a static color. I get everything but the color I selected. Does anyone know if its a software or hardware problem?
  2. I tried Reddit and got no where... So, a few years ago I had an older case, and picked up NZXT's HUE (the older version) to have some RGB strips. I set everything up, however when the lights turned on, all I got was flashing/strobing white light. I contacted NZXT, they sent a whole replacement unit and LED strip set for free. I swapped everything, same issue. They told me it was on me at that point, not knowing any better I figured the Hue was just trash (saw some reviews with similar issued) and just unplugged the unit. Fast forward to now. Same Mobo and internals, but I just bought a Corsair 680X Crystal case and decided to light up my life again with some RGB fans. I have their LL series fans in the case, plugged all the LED portions of the fans into the LED fan hub, connect the LED fan hub and commander pro together, plug all the fans in, and every fan spins correctly. HOWEVER. The fans are flashing/strobing, just like the NZXT unit did. IMO, the common denominator (so far): the USB headers that the LEDs are connected to. It's the same hub (and only one available on the board) that the NZXT HUE was using. I tried swapping USD headers on the mobo, same result. The only other possible common denominator is the PSU, because it's the same PSU I had with the HUE, but seeing as the HUE was powered by molex and the current RGB setup is seta power, I don't know if that's worth considering. So I come before you my RGB brethren, have any of you had a similar issue with RGB products? Am I onto something with the USB header issue? If so, is my only option a whole new mobo? Here's everything I'm working with if it matters: cpu: Intel skylake i7 GPU: nVidia 1070 Founders mobo: https://www.newegg.com/p/N82E16813132565?Item=N82E16813132565 ram: https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820231902?Item=N82E16820231902 PSU: Antec 750w AOI cooler: https://www.corsair.com/us/en/Categories/Products/Liquid-Cooling/Dual-Radiator-Liquid-Coolers/Hydro-Series%E2%84%A2-RGB-Platinum/p/CW-9060038-WW case: https://www.corsair.com/us/en/Categories/Products/Cases/Crystal-Series-680X-RGB-High-Airflow-Tempered-Glass-ATX-Smart-Case/p/CC-9011168-WW
  3. Hey! Ive had my k70 rgb lux for a couple days now and ever since the start some of the keys have flashed red sometimes. Is there a fix to this or do i just have to use the warranty? Its not a huge problem but its still annoying to see a flicker on my brand new keyboard. Thanks!
×
×
  • Create New...