Jump to content
Corsair Community

Search the Community

Showing results for tags 'flackern'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hallo, ich habe insgesamt 8 LL Lüfter eingebaut. Und manchmal blinken die ganze Zeit. Wo ich noch alte icue Version hatte gab es sowas nicht. Die Lüfter sind vielleicht 1 Jahr alt. Video im Anhang.
  2. Hallo, ich habe mir vor ca einer Woche die Corsair h100i Platinum RGB Wasserkühlung und dazu 3 Ll120 RGB Lüfter gekauft. Ich habe nun alles eingebaut aber die Lüfter funktionieren nicht richtig bzw. die RGB flackern. Gibt es eine Möglichkeit dies zu ändern? Liebe Grüße!
  3. Hey, ich habe seit etwas längerem schon das Problem, dass mein RAM flackert. Dabei verschwindet in einem kleinen Teil des Riegels entweder komplett die Farbe oder es taucht eine andere auf. Vollständiger Softwarekontrolle ist aktiviert. Im Anhang ist noch ein Video davon, ich hoffe ihr könnt mir helfen. https://drive.google.com/file/d/1M_kAjZBnNLxnvN1CHbOlsNxHHcZoHjZe/view?usp=sharing MfG, Leon
  4. Hallo zusammen, habe das Problem, dass meine Corsair HD140 Lüfter die an einem Lighting Node Pro hängen flackern. Wenn ich die Farbe Hellblau wie im Anhang nehme funktioniert alles. Sobald ich die Farbe aber ändere, in zum Beispiel Hellgrün oder Rot fangen die Lüfter an zu flackern. Die 6 Lüfter sind an einem LED Hub angeschlossen. Dieser geht auf den LED1 Eingang vom Lighting Node Pro. Und dieser ist an einem USB Anschluss am Mainboard verbunden. Stecker sitzen alle fest. Habt ihr Ideen, woran es liegen könnte? Softwareversion von Corsair Link ist die 4.9.3.25 Firmware von Lighting Node Pro ist 0.5.104 Schönen Abend Domi
×
×
  • Create New...