Jump to content

Search the Community

Showing results for tags 'firmware update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. Problem: About a month or so ago maybe, when I did the most recent updates for the headset and dongle on my PC (windows 10 and latest iCUE version 4.x.x) and also having done slipstream pairing both my corsair dark core SE and my Virtuoso SE to the Virtuoso dongle... I realized it created 2 different playback devices (see attached files/pics). When I have my cable plugged in and I switch back and forth between wireless and wired modes, they don't automatically switch in windows anymore. I noticed this happen when I was playing games (about a month ago maybe?) and chilling on a discord call when all of sudden the audio just seemed to break and then I noticed that there was the 2 playback devices now instead of the 1 after trying to figure out what was wrong. Everything works fine still except for the seamless transition between wired and wireless where I have to physically click to change the playback device for either the wired or wireless. It's even more annoying because I have to switch it in discord because it seems discord doesn't pick it up either unless I switch it in discord settings. Things I have tried: I tested this on my other gaming laptop (windows 10) iCUE version 3.x.x legacy except on my laptop it only shows 1 pair of input and outputs in device manager and only 1 playback device and works with no problems switching back and forth. iCUE versions are up to date on both my PC and laptop also all the way up to date with windows updates. Resetting my PC erasing all files and apps and it still seems to set up the same way with playback devices and in device manager. Uninstalling the Corsair Virtuoso devices showing in device manager, unplugging the virutoso, restarting, uninstalling iCUE, restarting, re-installing iCUE. Nada. Conclusion: I'm not really sure what the issue is. If the firmware was the issue wouldn't it be affecting my laptop the same way? Any thoughts or suggestions? Thanks in advance. Versions: Windows 10 (latest up to this point) VIRTUOSO SE WIRELESS RECEIVER Firmware v.5.7.115 (latest up to this point) VIRTUOSO SE Firmware v.5.3.70 (latest up to this point) TL;DR: My Corsair Virtuoso no longer seamlessly switches back and forth between wired and wireless without me having to go to windows playback device and choosing the corresponding wired or wireless version. Everything else works fine. Any advice much appreciated.
  2. Hi, ICUE had a new update so I clicked the update button but its been hours now and its still stuck on (updating...) loading screen. What do I do? I'm worried that if I restart my computer the pump cooler might stop working and become bricked. I just got cooler this year in march. Is it fixable and can I restart my computer? Please let me know thanks.
  3. As many of you have already noticed, a new firmware was released for MP600 recently. Our team have put together a firmware release doc (attached) which should provide insight into what has been changed since EGFM11.3. Thank you everyone for your patience. If you require technical assistance with your SSD please contact our support team at https://help.corsair.com MP600 EGFM11.3 Firmware Release Notes.pdf
  4. iCUE tells me there's a "required" (the keyboard is working just fine) firmware update, ok. Then it tells me that in order to update the keyboard I need to turn on the keyboard, connect it via the dongle, and then plug in the USB cable (I'm using the cable I got with the keyboard), ok. Here's the problem - as soon as I plug in the USB cable, the keyboard disappears from the list of available devices in iCUE, and of course the update fails. So... what exactly am I supposed to do? Edit: when I say "fine", it does work fine, not perfectly, that's why I checked for updates in the first place - the media control keys just stopped working.
  5. I got my mice today. It's so good. But I can't update firmware on iCUE. Can you help me guys?
  6. Hey, Ich habe das Headset erst vor 2 Tagen bekommen und leider funktioniert jetzt nichts mehr. Es leuchtet nicht, es wird keine Audio mehr ausgegeben und auch sonstige Knöpfe funktionieren nicht mehr. Es wird von der iCUE Software jedoch als das Headset was es ist erkannt. Zur Vorgeschichte: Ich habe heute ein Firmware Update gemacht und habe jetzt die Version 3.0.2 des Headsets. Meine iCUE Version lautet 3.35.152 Als ich das Headset an einen anderen Laptop angeschlossen habe wurde es mir zunächst als "SDHM bootloader" angezeigt. Habe daraufhin etwas recherchiert und herausgefunden, dass bereits einige Headsets zuvor Probleme mit dem bootloader mode hatten. Leider habe ich keine Lösung für das aktuelle Headset gefunden. Wenn ich ein Firmware Update erzwinge ändert es nichts am Zustand. Vielleicht kann mir ja hier jemand helfen!
  7. Hi guys, 2 days ago I installed the newest firmware update for my keyboard (CH-9101011-EU). Everything went smoothly, but when I tried to save my static lighting (yes, I know how it works) to my device it just stayed the same. I tried resetting the keyboard with Esc key, but now it's only worse, because it's stuck on the default lighting (The red one with white WSAD/Arrow keys). For those who say that I should just leave iCUE in the background, I have a really good reason to not do this: My computer is CPU bottle necked (i3-4150). I can't really leave anything in background while gaming. I also noticed that when my computer POSTs it says that it has 2 Keyboards when before the firmware update it said that there were 3 of those. I tried to check if there was something wrong with software (reinstalled it and tried uprgrading firmware again, but it was futile). Lastly I checked the keyboard with my friend's setup (5820K). Installed the newest iCUE, the same story. Does anyone have simillar problem? How can revert my Keyboard's firmware to previous, more stable one? What should I do? I already submitted a ticket on Corsair Support but with no response so far.
  8. So I saw 2 update windows when I got on my computer today, one said "update availible" and said inside the box "There is update available to version 1.11.85" and then "click this link to download it" as a hyperlink. There was another window that said my Void Wireless headset had a firmware update. Since I couldn't click the window that said there was an update, I clicked the one that was telling me there was a firmware update for the headset, and it disabled my headset. http://imgur.com/W2WJIBX The firmware window has been sitting like this for a good 20 minutes now, and if I hit abort it comes up with a window saying "Aborting firmware update will leave device in an inoperable state. Do you want to abort process?" What should I do? Should I be worried?
×
×
  • Create New...