Jump to content
Corsair Community

Search the Community

Showing results for tags 'faulty psu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hello, For months my system has been working fine with no issues whatsoever! In terms of hardware nothing has changed since but this evening, all of a sudden the entire systems powers off out of the blue. :mad: Then I attempt to power on again, it does nothing. Power off the PSU at the switch for a minute and on again, then powering up the system, the PSU Immediately goes to off, and the red light shows again. Pressing the self-testing switch does nothing, the indicator remains red. Now I've tried a different PSU in my system, to help debug but that seems to work fine. No sudden power-downs or anything, I can play games for hours without any issues. So I assume this AX1200i has also died? Shame, it was originally shipped to me as a replacement for the older AX1200 which also died.. :eek: Now, since your support system has changed, I don't know how to check how much warranty is remaining. Is this possible? I login to my profile but there's no details of me ever opening a previous RMA or anything..
  2. This issue has started happening since last Friday. My PC was running flawlessly ever since I installed my new PSU on May 2018. It would shutdown then restart in idle after an hour or two and a bit sooner when browsing the web/watching videos. Running Aida 64 stress test and stressing the CPU, mem and GPU, the PC would sometimes immediately shut down or run for around 10 minutes then turn off. I removed all OC including turning off xmp mode in the first test. When stressing the system while overclocked the PC would instantly turn off then on again. The more times I stress it the sooner it seems to abruptly shutdown/restart. I think the psu is faulty or maybe the Mobo. Tried disconnecting/reconnecting all the wires inside the PC and turning the PC on with only 1 ram stick installed at a time. Removed the GPU from the PC too but problem persists when stressing the CPU, FPU, cache and memory (no OC). Cpu and GPU Temps dont seem to go above 70 when stressing with aida64. Same instant bootloops happens when playing DOOM 2016 Anyway here are the specs: CPU : i7 8700k CPU Cooler : Corsair h100i v2 Mobo: ASRock fatality z370 itx Ram : Corsair vengeance 8gbx2 @ 3000mhz GPU : Asus strix gtx 1080 A8g PSU : CORSAIR RM750X (2018) Storage : Seagate 1tb HDD/Intel 530 250gb/Samsung 850evo 1tb PS: Power supply was my latest upgrade from a Corsair cs550m which also ran flawlessly for 4 years but I had an inch to upgrade. Plz help!!!
×
×
  • Create New...