Jump to content
Corsair Community

Search the Community

Showing results for tags 'fans stuck'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. So recently i brougth a corsair 465x icue who came with 3 LL120 RGB and i also brougth a H100i RGB Platinum who cames with 2 ML120 so to complete the one space left on the computer i brougth one more ML120 but recently i discovered that you only can have one type of fans in the Lighting Node Core so finaly my question is there some way that i can control the light of this third ML120 or i will have to give him back to the shop?:[pouts:
  2. Ok I need help. I have been building PCs since I was little. Over the summer (a couple months ago) I decided to upgrade one of my old ones using a mix of new and old parts. From my old PC I grabbed: CX750M power supply, case and a unopened GEFORCE GTX 970. Brand New I bought a: Ryzen 7 2700x, Gygabyte B450 pro, Some random corsair ddr4 16gb ram, and most importantly some corsair hd120 fans. Well I set it all up and it was beautiful, for two days or so until I the fans decided they didn't work anymore. Random lights would be on with random colors. So I contacted corsair and they sent me spairs Chapter 2: Well I got the spares and was super excited until I plugged them in and had the same issue. So let me go into detail on how I set these up. 1.) Mounted 2.) plugged fans into board and hub 3.) Plugged hub into sata. So to be clear I followed instruction word for word I read the pamphlet maybe a 100 times even tho it didn't say much. Fabulous they don't work. Contacted support again, set them pics of my set up they confirmed everything was textbook. Sent me a third pack... Chapter 3: BRUH Today I got the 3rd set, tested one fan, this way I didn't waste my time putting them in. It works, plugged in the other 2 in series, surprise... Doesn't work. Now right now they are just plugged into the hub and controller. So that means the only thing working in the system is the plug and play fans. Doesn't work so has nothing to do with my system. I then unplugged all 3 and tested them individually, none of them work. At this point I genuinely not sure what to do. Just emailed support. Frustrated though, so I'm on here if anyone has ideas how to make these work please help. If anyone thinks corsair should just give me a free pc definitely chime in. I've made every effort to make sure that nothing would interfere with the fans when I tested them in and they don't work so, either I'm missing something (I'm not) or they just made a lot of faulty fans. Either way gimme your thoughts Thanks N
  3. In feb of this year I purchased 3 LL120 fans to switch out for the original fans in my pc. They were working all fine until a couple of days ago. I found that 2 of my fans are working incorrectly. One of the fans completely freezes. I usually have my fans set to the rainbow wave setting and the colours just stop turning. The leds are still on but just dont change colour. On the other fan all but one led have the same issue. If I try to change the mode to temperature lets say, the leds that freeze dont change. This happens intermittently. Could that be an issue with the fans or the RGB hub?
×
×
  • Create New...