Jump to content
Corsair Community

Search the Community

Showing results for tags 'failed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Hey guys, I am new member of the Corsair community. I really do enjoy the Corsair products. But recently I got into two problems. 1. Problem My MM800 RGB Polaris sometimes only lights the color RED. When I quit iCUE, then it turns back into his RGB rainbow circle. 2. Problem I cannot update my ST100 RGB. Everytime I try to update it fails and the ST100 RGB won't be showed on my iCUE Software. When I restart the iCUE Software is everything back to normal. I tried uninstalling and reinstall. But thore problems still appear. Do you guys have the same problems? Any solutions? Best regards
  2. Never touch a running system strikes again... So what should I do to get back my two thumb buttons? I cant even choose them in the iCUE as macros or anything. Did iCUe again did some fail update? I just get a bad firmware update on my K63 and it was a pain in the *** to get it back working. Why the hell do I need auto updates when they wont work? Give me the firmware that I can do it my self Corsair, thx... Harpoon 0.6.70 Dongle 0.5.49 iCUE is 3.17.49 Windows 10 64bit Pro is also up to date and two days old.
  3. I was checking out the settings in Windows 10 and it said that I had a driver problem with one of my parts in my PC, so I troubleshoot and it said that my CPU cooler (H110i GT) is having a driver problem. Should I be worried, if so what should I do cause I've tried to do the troubleshoot but Windows couldn't fix it. I did uninstall the driver in device manager and it fixed it but when I restarted my PC to make sure, the problem came back up again. Then I went into the BIOS and it said my pump is at 0RPM CPU Temps Erro in Device Manager BIOS 0RPM
  4. I've been trying for over a week to get the AM4 bracket sent to me for when I build my Ryzen build. but When I get to the shipping section of the check out I can't get past it, it keeps reseting and says I owe shipping costs.
×
×
  • Create New...