Jump to content

Search the Community

Showing results for tags 'fail to install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Firmware is latest. When check for update on software, it tells me 3.34.170 is downloading. It always goes to 100% downloaded and starts the install. The install reports the server is not responding. It allows a retry. The task manager shows it is running. It goes away. iCue installer finally starts, and tells me a reboot may be required. The installer goes away and the task manager no longer shows it in the list. I reboot. iCue reports it is version 3.33.246 and a new version 3.34.170 is downloaded again. I have been downloading this "update" for a week now, several times a day. IS THERE A WAY TO ACTUALLY UPDATE?
×
×
  • Create New...