Jump to content
Corsair Community

Search the Community

Showing results for tags 'drivers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 14 results

  1. Dear Corsair Support or fans I’ve been using my Corsair One Elite for a while now, about one year and a half I’d say, without any major issues that wouldn’t be solved in just a few clicks. But today I’ve encountered one major problem I think. I didn’t use my computer for some time, as I wasn’t home for 3 months or so, when I came back it worked just fine. Today I decided it was time for some hardware checks and also time for new drivers. I did a fast analysis using Corsair Diagnostics and everything seemed fine. Afterwards, I installed the new drivers, but as soon as I did that, both my monitors went of two different colors. I didn’t think much about it at first. After a few seconds they came back normal. After 5/10 mins they became like that again, but now with different colors. Now I started becoming a bit worried and decided to check if someone knew what was going on, but I didn’t actually find what I was looking for. As I could une nor my keyboard nor my mouse, I just shut down the computer clicking the main button. After rebooting it they seemed fine, but then did the same thing again. I tried unplugging and plugging back in the Display Ports, but it caused much more problems. As fast as possibile I tried rebooting it while clicking F8, uninstalled the latest Windows update, and continued, still getting the same problem. I don’t know what it could actually be, I kind of feel like it might be a GPU problem, but I don’t get how it would affect also all the other computer peripherals. Thank you in advance.
  2. Bonjour, Je voulais savoir comment peut-on faire pour choisir entre les drivers de Windows et de iCue. Je vous remercie d'avance pour vos réponses.
  3. Hello, I would like to know if it is possible to choose the drivers for your headphones, for example if you want to use Windows drivers rather than iCue ones? Thank you in advance for your answers.
  4. I created a ticket through Corsair support regarding this, but thought id ask here to... I need to find an archive of Corsair Firmware/Driver versions for the Wireless VOID headset. The issue is that the headset works absolutely fine, except with Bria, which is a VoIP soft phone. In Bria, i can test audio devices and playback is fine and mic is picking up, but in calls, the other person can hear me, but I cannot hear them. This issue has happened before and a simple driver rollback solved the issue. However, because i freshly installed Windows 10, i do not have this option and now i cannot use Bria. I have to find a way to resolve this because Bria is used for work. If anyone knows where i can find at least the previous 5 firmware/driver versions, that would be incredibly appreciated. Il wait to hear what Corsair support says, but if someone knows of a fix now, thats even better. Current Firmware Version (Dongle and Headset): 38.01 Windows Device Manager Driver Version: 10.0.10586.0 1000 and 1 thanks in advance. :)
  5. Hello, I've got an HS60 and this headphone has many problems, but the one that bothers me the most is the hissing. I noticed that, when I formatted my computer, the headphone hissing got lower, almost unnoticeable. After installing iCUE the hissing got higher, and oh boy I mean higher. Question: Is there any way from preventing iCUE from installing any drivers? In addition, the sound goes trough the microphone. Before that, I had requested an RMA with the shop I bought it (i'm from Brazil), and they changed my headset for another one, but now I'm at the point of requesting a refund. Not using iCUE for me is a big paing, I have an RGB Corsair Keyboard and without iCUE the lightning effects don't work.
  6. So I've had an issue with the drivers that are supplied by iCUE. I'm terrible at explaining things, but I'll do my best I prefer to use MPV for all my videos as the up-scaling quality is strongly preferred, but the drivers that iCUE supply for the Void Pro cause the sound drivers to flop when opening most videos through MPV, especially .MKV format videos. The problems I get are: - Intense crackling of the audio - Audio will not play through any other media source until the video on MPV is paused - Sometimes the audio takes a while (about 5-10 seconds) to boot up for the video, which is usually followed by the crackling issues A temporary fix I found over the many months of having my PC reformatted or having tried older iCUE versions, is to simply uninstall the "Corsair VOID Wireless Gaming Dongle" driver from Device manager and letting Windows install the drivers for the headphones themselves. This fixes all the issues, but prevents the headset working through iCUE properly such as: - EQ settings no longer work (Very important to me) - It can't detect audio playback, so the headphones shut off even whilst playing audio if auto shutoff is enabled I haven't found any threads on MPVs github in regards to either the Void Pro or iCUE itself though, but I can't seem to figure out what exactly is causing the problem, whether it's on MPVs side or Corsairs', but I know it's just the drivers supplied by iCUE Headset driver V 0.15 Current iCUE V 3.23.66 (have had the same issue with the past half-dozen or so updates)
  7. DOES A SOLUTION EXIST? If anyone has posted a solution that I missed, I would greatly appreciate a link. PROBLEM: In Device Manager we are supposed to see: [Corsair Composite Virtual Input Device] The device successfully installs with installation of CUE and macros work. After a reboot or other unknown system event, the device disappears. Macro keys and the pause break key do not work because of this failure. TEMPORARY WORKAROUND What has worked ONCE for me was: 1. Uninstall CUE 2. Disconnect Keyboard 2. Restart 3. Install CUE 4. Connect Keyboard 5. Observe Device Manager 6. Repeat until [Corsair Composite Virtual Input Device] is visible in Device Manager.
  8. Hi Everyone, Newish Corsair 1080Ti owner here, i had this in Device Manager for a while now about not having compatible drivers for a "Corsair Virtual Input Device" and just recently got another one named "Nautilus". I have no idea what they are or where to get the proper drivers for them so any advice will be greatly appreciated. Thanks in advance !
  9. So i walked away from my PC for a sec, came back and my mouse wasn't lit up or working. I popped in an old cheapy microsoft wireless mouse to reinstall icue (updated it to latest) no dice. It shows in device manager 3 mice plugged (HID compliant) in when theres only 2, furthermore it shows the sabre as being manufactured by microsoft and the driver as being microsoft as well. I have uninstalled and rebooted thru device manager, i have reinstalled CUE, i have plugged mouse into different ports. I cannot get CUE see the sabre at all, it shows my H100 and my k70 lux with no issues. But no mouse. It is almost as if it refuses to use the proper drivers, and device manager shows it continues to try and run with a microsoft driver from 2006 no matter what i do (wtf) So currently my mouse is dead, doesnt work, wont be properly recognized, and idk what the heck to do. Maybe older version of CUE?
  10. I love my new HS70 headset. But it really is doing its best to make me not like it. Discord regularily fails to recognize the microphone, I've had the EQ and 7.1 stop functioning more than once (only being fixed by reflashing firmware), and the mic talkback sometimes doesn't activate even when it is turned on. However, the biggest issue I face are the drivers constantly 'restarting' themselves. It seems to happen most often when attempting to use the microphone, mostly with Discord, sometimes in the Battle.net app as well. When viewing the current output/input in the sounds tab of Windows 10 settings, the name of the headset and mic flicker, reverting to my speakers then back and forth, the microphone switching to no input recognized. It's like the headphones are having a sezuire. It can never seem to have Discord and the mic active when launching a game, then every aspect of the headphone fails except for the talkback feature. The audio cue for the mic turning on plays repeatedly, the headset occassionally switches off and sometimes Windows and iCUE will fail to recognize that the adapter is even plugged in and the only way to fix this is to restart my computer. Does anyone have any similar problems to mine? Is this a driver problem? Software? My 5 year old computer hardware? Is the adapter faulty? I'd be happy to have it replaced, but I don't want to wait weeks for another product to have the same problem. Any advice would be helpful, and yes, I have tried reinstalling the drivers repeatedly. And I have used different USB ports for the adapter.
  11. Hello. Want to start by saying thanks in advance for some answers! My Corsair One experience has been very good so far. Anyway, Original Corsair One Pro CS-9000007-NA owner here. 1. Is there a way to update the BIOS? Scanning via the stock Corsair One Utility/Live Update 6 app yields a "You have the current BIOS/Motherboard version. No need to update" or something similar, response. Motherboard: Z270I (MS-7A66) Current BIOS: 4.QF (dated 2/3/2017) Any way to get the current BIOS for the MSI Z270I board? If so, is it safe to go through the broad MSI Live Update app - or should one download and flash it? 2. Is it alright to update/continue updating Intel drivers like WiFi, Bluetooth, etc. to the newest versions?
  12. I've updated the firmware on my mouse and it still does not work. The side buttons are not working at all. They don't feel broken but they aren't being registered by my computer at all. Any help would be greatly appreciated.
  13. i have a problem. corsair link cant detect my H80i GT and AX860i! my computer is a new format. i dont have a problem before i formated my computer. how to fix this? Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52) Reinstalling Corsair Link. New and OLD Version of Corsair link. Device Manger>Corsair USBXp Driver>Uninstall Device Clean Registry Using CCleaner. i already try to remove the Ax860i USB and install the h80i GT first! and install the corsair link again. ALL FAILED Corsair Link Version 4.9.0.57 Windows 10 Home 1703 Build 15063.632
  14. Hi, I've a corsair vengeance 2000 and recently updated W10 to creators update. After the update, mic is recording some loud buzz sound while previous the update it was working as expected. I've seen that mic and sound is using microsoft drivers and not corsair one. I just updated to last version published here (2.0.37)and in device manager I see: - In audio inputs and outputs 2 devices: - Microphone (Corsair vengeance 2000 headset) with Microsoft drivers 27/07/2017 10.0.15063.502 - Speaker (Corsair vengeance 2000 headset) with Microsoft drivers 27/07/2017 10.0.15063.502 - In sound video and game controllers: - Corsair vengeance headset with Corsair Drivers 14/08/2014 1.0.0.30 Is this behaviour expected? Why my microphone is recording this static sound? Thanks
×
×
  • Create New...