Jump to content
Corsair Community

Search the Community

Showing results for tags 'dongle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hello! My K57 Wireless RGB keyboard stopped working wirelessly. I have iCUE installed and have attempted to update the firmware thinking that could be the issue. Unfortunately, the firmware is up-to-date and even forcing a firmware re-installation did not fix the issue. From what I can tell the dongle wont power up or be recognized by windows when plugged into any USB2.0/3.0 port in my PC. In iCUE the dongle firmware version shows a "?" and the dongle polling rate is greyed out. I even tried the method of resetting a wireless keyboard found on your support page. I did see the lighting on the board flash, however, the dongle issue remained. I am at a complete loss here, as I even un-installed every keyboard driver VIA Device Manager from within Windows 10. I restarted my computer knowing Windows would automatically fetch and re-install the device driver. As expected, windows did re-install the driver, but the dongle issue persists. I have owned this keyboard for about a year now and have never run into any issues using it on multiple computer systems. I paid $100.00USD for this keyboard on amazon brand new and there is no sense in having a wired up wireless keyboard. It is entirely redundant. Below I have attached a picture of a Screenshot of my iCUE software showing how the dongle cannot be recognized or is dead entirely. This has me baffled and I have reached out VIA the Support System. --- I have also responded to a previous thread in which the original poster and others are having the same issue I am facing. The thread however was at least a year old. So I am posting my own thread in hopes of receiving a faster response. Link to my reply in the other thread is here.
  2. About a year ago I bought the Corsair Dark Core RGB PRO SE. So far I'm pretty happy with it. It was my first Slip-Stream device and I was impressed by its performance. So I upgraded my headset, after my old one died with a Corsait VIRTUOSO RGB WIRELESS XT. It was a little pricey but absolutly worth it. Now, that headset comes with these cool larger Slip-Stream Dongles. They allow multi connection to multiple devices. Sounds pretty cool so far. So I put the Dongle for my mouse back in its spot and synchronized mouse and headset. It worked great. HOWEVER, every time I boot my PC now, I need to unplug the Dongle and put it back in. Otherwise there won't be a connection. It's not a mouse or headest issue as the Dongle won't even light up (got a small indicator LED). I'm using a USB 3.0 Port so I don't see the issue. If anyone got an idea why that is, please let me know. After putting the Dongle back in, it works absolutly fine tho. Also the RGB-Lighting works just fine across keyboard (Corsair K70 MK2 Low Profile Rapidfire), mouse, Nexus and headset. The Nexus detects the devices as well so I am pretty sure that the connection itself works just fine! Thanks for the help!
  3. I've been generally pretty happy with my Void Pro over the last 3 years, but now that I'm using it on a laptop more, the 2-inch long dongle is becoming more of an issue, as it's prone to bending and perhaps breaking when things move around. It even got bent a little on my desktop. I'm really trying to cut down on the cords coming out of my laptop, so I'd rather not just put an adapter or longer USB cable with the huge dongle. What I really want is a smaller dongle, like the tiny ones that come with other headsets or wireless mouse/keyboards. Does such a thing exist for the Void Pro, either Corsair or 3rd Party? Thanks!
  4. i just updated the wireless dongle firmware to 5.4.99. but after the update and restarting, my laptop (lenovo s14-iil running on windows 10 home updated) isn't recognizing it upon restart automatically. I have to unplug and plug the dongle back for it to be recognized. note: i already did extensive troubleshooting (restarted multiple times, paired my keyboard back multiple times, etc., updated icue to the latest version) but it seems the problem is in the firmware itself not being compatible with the latest windows update. has anyone experienced this? if yes, is there a fix? to corsair tech team. Has anyone raised this problem? please assist to resolve immediately.
  5. Hello, after updating the iCue Software to v.4.13.223 the Wireless Receiver got an update to v. 5.4.99 whichafter it stopped connecting to the Headset(v.0.17.149). The Headset itself is working perfectly fine while in wired mode and connected via the USB cable. When I connect the Receiver to any USB Port it flashes Red for a while. The iCue Software recognizes the Receiver and displays version number 5.4.99. The force update option for the Receiver is clickable but does not do anything. When I set the Receiver to Playstation mode "USB Wireless Receiver Pairing" is not clickable. If set to Multipoint then "USB Wireless Receiver Pairing" is also not clickable. The Option to Pair additional devices is Clickable and Prompts a new window to open which descripes where to best connect the Wireless Receiver to. Confirming that prompt closes that window after which nothing happens again. Re-Installing the iCue Software did not change anything. I already contacted Support 3 days ago, but got no response yet. I hope there is a way to resolve this issue.
  6. After using the Virtuoso RGB SE on both the computer and PS5, there is an extreme loss of functionality that should have been able to be stored in the headphones: iCue. Will iCue ever be implemented to be stored inside the headphones and/or dongle so the settings can be used in the PS4/PS5/XBOX? Having a completely flat sound with so little bass and high-end treble makes these headphones unusable with PS5 for me, as important audio events in games are either completely missed or so diminished that they can be confused with other sounds. If this is not possible AT ALL, please make a new headphone product that supports hardware storage of settings, just like my Dark Core Pro SE does. Thank you
  7. I recently purchased x2 Dark Core Pro SE mice from a local retailer, both boxes were factory sealed. I have been able to get both mice working via USB and firmware updated through the most recent version of iCUE, but neither mouse will work via Slipstream wireless dongles, and neither detect the USB dongle. I have also tried both dongles on various other machines and neither will detect via the BIOS nor Windows. I can, however, connect both mice via Bluetooth- but then I get no sync capability via profiles in iCUE. I am very familiar with both PC hardware and software, and it appears both USB dongles are either bricked from the factory, or perhaps defective in the same production batch. From reviewing both the forums and also the internet in general, it appears I'm not the only one who has this issue. Had I known this before I purchased these two mice, I would have likely not have bought them. I've still got the receipt for both mice and both are covered via the local store's return policy- but before I do so, is there an easy way to rectify this situation, or is my only option returning them and exchanging for another product? I'm also heavily invested in Corsair's ecosystem with various other products with at least 3 machines... this is very disappointing from a customer's standpoint.
  8. Hello everyone. I bought an ironclaw yesterday and was working fine until I tried to update the firmware when I installed iCue. After that my mouse stopped responding although it is on with rgb and everything and is charged. It is not showing up on iCUE or windows (on windows it is shown as "Game mouse" instead of Ironclaw rgb wireless that was in the beginning). I still get the dongle on iCUE though but every option is greyed out. I tried a fresh install of iCue, an older version of iCUe, a different PC but it makes no difference. I'd like to add that i tried connecting my mouse to my mobile and it worked fine via bluetooth :biggrin:. But on computer it doenst work wired or wireless. Imo something went wrong on the firmware update and the dongle upgraded and mouse got corrupted but i really have no clue how to fix it. Any help would be appreciated.
  9. Hola, he leído que se pueden conectar dos dispositivos con un único dongle, tengo cascos virtuosos y ratón dark core pro, pero soy incapaz de conectarlo con un único dongle, ¿alguien sabe como puedo hacerlo? un saludo y gracias.
  10. I've lost my wireless receiver/dongle for ironclaw RGB wireless, I've already submitted a support ticket, is it possible to get a replacement?
  11. Bonjour , je rencontre un probleme avec le dongle de la dark core rgb pro sur Xbox serie X. Tout fonctionne tres bien sur gears 5 mais lorsque je lance forza horizon 4 , le jeu bloque juste apres la scene d'intro , il faut appuyer sur A de la manette mais rien a faire ca ne fonctionne pas , que la souris soie allumée ou éteinte. J'ai aussi le clavier K63 et la aucun probleme avec son dongle, j'ai tester d'autre dongle de divers équipement , aucun soucis non plus . C'est juste le dongle de la dark core rgb pro qui bloque . La seul solution qui fonctionne est de retirer le dongle de la dark core rgb pro , lancer forza , appuyer sur A apres la scene d'intro. Ensuite je peu remettre le dongle et tout fonctionne normalement ,mais au prochain allumage de la console , il faut de nouveau refaire cette manip , je precise que je n avais pas ce probleme sur la Xbox one X. J'ai effectuer tout un tas de réglage possible au niveau de la console, dans icue sur le pc , mais rien a faire, un amis m'a prété une souris sans fil no name et aucun probleme. Pour le moment je rencontre ce probleme uniquement sur forza mais j'ai peu de jeu pour tester. Merci par avance pour votre aide.
  12. hallo, seit einigen Tagen kann ich mein Virtuoso Headset nicht mehr über den USB Dongle verbinden, über das USB-C Kabel geht alles tadellos.:!: Was ich bisher ausprobiert habe: Dongle Firmware-Version Aktualisieren ICUE Software Aktualisieren Headset entfernen und neu einrichten Den Dongle zu Koppeln. Wenn ich das Headset in den Wireless modus schalte und der Dongle mit dem system verbuden ist, blinkt das Headset und das Dongle Rot, und nach einiger zeit hört das Dongle auf zu blinken.:(: Wenn ich das Dongle in mein System stecke meldet Windows, das dass Gerät fertig eingerichtet ist. In Icue ist bei den Geräteeinstellungen jedoch nur mein Ram, das über USB verbundene Headset und das "Virtuoso Dongle" zu sehen, bei dem man keine Einstellungen vornehmen kann.:confused: Wenn ich Versuche das Dongle zu Koppeln, wird diese Meldung angezeigt: "Stellen Sie sicher, dass der drahtlose USB-Empfänger in ihr System eingesteckt ist" diese Meldung steht einfach ewig da und es passiert nichts. Danke für die Hilfe schonmal im voraus. LG
  13. Moin alle miteinander. Ich besitze im Moment ein Void Pro Headset und möchte mir demnächst auch eine wireless Maus kaufen. Da ich meistens am Laptop bin - USB Slots sind ja immer rar, möchte ich fragen, ob ich beide Geräte über einen Dongle laufen lassen kann.
  14. I got this headset yesterday and it was working just fine. I shut down my computer and charged the headset with the provided cable over night. When I booted up this morning it would no longer connect wirelessly. Wired connection works fine. It won't pair with the dongle. iCUE shows an error with the dongle with no further information. I have tried this. I have un-installed and re-installed iCUE. I have tried installing older versions of iCUE. I have tried to force firmware update on the dongle. I have un-installed the device through USBDeview. I have removed the device through Windows. I removed it through the device manager. I have updated Windows. I have restarted my computer more times than I can count. The last thing I have yet to try it to drain the battery and try re-installing from there which I am doing now. It's a good thing I let it charge all night long. I have submitted a ticket to Corsair but I doubt I will be hearing back before the middle of next week. I am ready to send this back now. This is incredibly frustrating. Edit: Found this in the logs, don't know what to make of it.
  15. Me acaba de llegar un Corsair Dark core Pro SE, lo conecte a mi PC con el dongle y todo funcionaba correctamente, hasta que en iCUE me pidio actualización de firmware, asi que lo conecte por USB y actualicé, pero sopresa, al desconectarlo del USB Windows ya no reconocía el dongle usb, ni siquiera como dispovitivo desconocido, nada. Probe conectar el dongle en otro PC, pero no funciona, no es reconocido ni nada, simplemente como si no conectara nada, esta muerto, alguien sabe que hacer? estoy pensando en la devolución.
  16. I just got an Corsair Dark core Pro SE, connected it to my PC via wireless and everything worked correctly, until iCUE asked me for an firmware update, so I connected it by USB and started to update, when the update ended and disconected from USB, Windows did not recognized the usb dongle, not even as an unknown device, nothing. I tried connecting the dongle to another PC, but it does not work, its not recognized or anything, like there was nothing connected, its dead. Does anyone know what to do? iCUE3.30.97 Firmware version updated to 1.6.25 Dongle Frimware v.? (not detected)
  17. Hi! I've recently been having a few infrequent and intermittent PC freezes whilst gaming, so I've been running HWInfo to see if anything stands out. Clutching at straws, I've noticed that the 5v rail is dropping to 4.52v and the 3.3v rail is dropping to 3.056v. I know that software monitoring of PSU voltages is unreliable at best, so I decided to try using my USB Link Dongle as I've read that that gives more accurate voltages. I haven't been using it because I could never get it to work...but it still doesn't work properly. If I look in device manager the Corsair USBXp Driver is under hidden devices and showing as disconnected (Code 45). If I disconnect the USB header and plug it back in again, I hear the connect sound and then an immediate disconnect sound. The light on the dongle flashes green for less than a second. The PSU doesn't show in iCUE. I did manage to get the PSU to show in iCUE once by uninstalling the USBXp driver and restarting the PC. The device in device manager was still showing as disconnected but it did appear in iCUE. However, once I restarted the PC again, it disappeared and I can't get it back again by following the same process. I've tried using both USB ports on my Commander Pro...I haven't yet tried plugging it directly into the motherboard, however, as that would require some rewiring. Am I doing something wrong? Any help would be much appreciated!
  18. Hi. My h2100 has been working OK for a couple of weeks now, it has dropped connection like 1-5 times a day, which was annoying, but still managable. Since yesterday, the headset has lost connection atleast 50 times, ive restarted my PC, changed USB-port on the dongle, restarted the headset, drained the headset and recharged it, and also tried it on another computer. It'll work flawless sometimes for 10-15 minutes, and then struggle to stay connected for 10-15 minutes, this goes in waves, more or less. I havent added or removed ANY wireless devices, or other electronical devices, everything in my apartment is exactly the same as when it worked fine, but now it's just toying with me. I'm really disappointed, im leaving to go to USA for 3 weeks tomorrow, and i dont have time to turn it in to the store before i leave. Any tips, workarounds, or things i can try to fix this? It's reaaally annoying :( Thanks!
  19. Guten Tag, ich habe zwei Peripherie Geräte mit Slipstream Technologie von Corsair. Meine Frage dazu wäre, um unnötig viele Dongle zu verwenden. Wäre es möglich, zwei Geräte auf einen Dongle koppeln? Somit spar ich mir schon mal einen USB-Anschluss. Ist ja quasi so ähnlichh wie bei Logitech Unifying. Wäre sehr dankbar für eine Antwort.
  20. Hey, I have a pair of corsair voids, the RGB wireless ones, and the usb portion of the dongle snapped off, so I can't connect it, and I was wondering if there's anywhere I can get just the dongle. Any help would be appreciated!
  21. Hi all, I have just received an Hs70 Pro - headset - all nice but I have run into an issue ... If I watch a series of youtube videos what can happen is I will get to the end of one and ... as the next one begins to load it won't play the video (swirly circle buffering thing) and eventually I see the message... "If playback doesnt begin shortly, try restarting your device" While this condition is in effect I can't play local media on my PC. It is like everything has timed out or something. Pulling out the dongle and reinserting seems to clear the issue. Returning to my regular cabled headset does not create this issue. I played a long run of Overwatch and that doesnt seem to cause a problem with the HS70 but I cannot launch the game while the situation with media not playing is in effect. I have tried with iCue running and also closed and either condition the problem can occur with video / youtube not working. I recall setting a USB sleeping mode to be disabled in Control Panel but without success. Any ideas what is going on?
  22. I got a the cheapest wireless corsair headset a while ago and it was doing great. But my wireless dongle broke and so I was trying to get a new one, but I'm trying to use another from a different set temporarily. I plug it in, and my computer and ICUE recognizes that its plugged in and ready to be used. But since I need to re-pair it to my own headset, I use a paperclip to insert into the little hole that's in the dongle as the instructions say on how to make it enter pairing mode; aka make it blink a lot. But no matter how long I have the paperclip in there, nothing changes. I've heard people saying there's a button in the hole that I'm supposed to be pressing, but I feel nothing of the sort inside. This may be just me, but the matter of no matter how long I hold it in, at any angle, nothing responses. Please give any help you can, I really want to use my headset, and even if I get a new dongle, I need to re-pair it anyway and this might still happen.
  23. I've been using the hs60 for a few good months now, but lately I've been experiencing weird problems with said headset. The problems are: the 7.1 does not work, the audio got quieter, also, it seems that windows does not install the iCue hardware drivers properly. Please help me with these, I really like this headset.
  24. Hello, Last week i reset my pc then i plug in the Corsair void pro headset in the top usb port of the ST100 but didn't heard sounds. When i plugt the dongle back in my motherboard i get sounds like normally it would. Know someone what to do ? Sorry for my very bad English Any questions just ask them.
  25. Hi there, I just purchased the new K63 + lapboard for use in my livingroom... and I'm considering purchasing the Dark Core mouse to replace my Logitech G900... Will each device require its own 2.4GHz USB transceiver? Or can I use one for both devices? Thanks!
×
×
  • Create New...