Jump to content
Corsair Community

Search the Community

Showing results for tags 'distortion'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hey guys. I recently bought a pair of corsair virtuoso se headphones. After a few days of using I have noticed a significant distortion problem i some circumstances. I'm using them mostly in wireless mode with usb dongle, but the problem is present also in wired mode. The problem appears only with these eq settings. Video that shows the problem and the piece of video where I discovered the problem below
  2. Today the 11th of September 2020, my 2 day old HS45 headset has stopped working. The headset is plugged in via the USB adapter. The headset and mic work if plugged in via respective 3.5mm jack. As my desktop PC does not have a 4 pin 3.5mm jack, I am unable to use the headset untill this issue is fixed or additional components are purchased. The sound distorts frequently and the mic doesn't work. The device shows up as Conexant USB in Device Manager. iCue can't find the device. I have managed to manually install the HS45 drivers but I still have the same problem. It seems there are many others out there in the same boat. If anybody has a fix or can point me in the right direction, that would be great. It seems that one of Corsairs competitors has had similar problems after OS updates and have managed to resolve via firmware updates, however, I'm not sure how this will work if iCue cant see the headset. Fingers crossed.
×
×
  • Create New...