Jump to content

Search the Community

Showing results for tags 'detection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. Bonjour, sur les différentes image ci-joint, on peut voir mes lt100, mon tapis de souris ainsi que mon clavier et ma souris de la marque Corsair... Bref je suis un très bon client de Corsair, j'ai découvert la fonction murals en version beta que j'affectionne particulièrement. Mais, depuis que j'ai mes LT100 (dans le but d'avoir un setup immersif lorsque je joue ou regarde des vidéo) il ce trouve que mon logiciel ICUE (toutes mise a jour faite) ne reconnaît pas mon écran (j'ai débranché mes deux autres écrans, car lui les reconnaissait (bien qu'une fois sur deux)) je ne sais pas quoi faire pour les faire fonctionner, j'ai acheté les LT100 grâce à cette fonctionnalité et je me retrouve à avoir cette fonctionnalité sur un écran qui est pas du tout bien placé pour une ambiance immersive. Comprenez-vous que c'est assez frustrant de ne pas pouvoir faire ce que l'on veut lorsque on sait que c'est possible et que d'autre y arrive. Que dois-je faire ?Merci de votre réponse.
  2. Bonjour, j'ai un pc portable avec 2 moniteurs autre que celui du portable, j'ai une RTX3080 et j'ai remarqué que je ne peux pas changer la connexion de mon moniteur principale, il est sois connecté à un Intel(R) UHD Graphics sois sur le pilote de base de microsoft, mes deux autres écrans eux sont connecté à ma RTX 3080. Lorsque je suis sur mon logiciel ICUE, que je veux mettre l'effet murals (ou même via l'effet ambiant avec les LT100) et que j'active l'écran du Moniteur, les lumières fonctionnes seulement avec mes écrans connecté a ma 3080, lorsque je désactive le pilote de ma 3080 alors (déjà, mes deux écrans ne fonctionnent plus.) ici les lumières avec mon moniteur principal fonctionne à merveille.En conclusion, je pense qu'ICUE, lorsqu'il s'agit de "l'écran de moniteur" il ne prend en compte seulement la carte graphique externe en premier. Ma question est: est que dans les prochaine mise à jours ICUE pourra prendre en compte plusieurs carte graphique ou je devrais me contenter de désactiver ma 3080 lorsque je veut jouer et regarder des vidéo en plaine immersion ?(mon écran principal se trouve au milieu).
  3. Bonjour, Je possède un watercooling h100i platinium depuis plusieurs mois, et il n'est pas détecté par le logiciel ICUE. Le logiciel est à jour, tout est bien branché correctement et tout est censé être à jour dans mon pc, je ne comprends pas d'où viendrait le problème, car lors de la première semaine, il était détecté par le logiciel et j'avais la main dessus, tout était nickel, puis j'ai mis tout les drivers à jours et plus rien. Je ne m'y connais pas énormément, et j'aimerais que quelqu'un m'aide à trouver pourquoi cela ne fonctionne plus. Merci d'avance
  4. Hey, so I've been having this issue for almost a year now with my corsair products, wondering if anyone here can help me. To be noted these products have worked before with the same hardware/parts. Currently my Vengeance Pro ram-sticks are showing in iCue and running perfectly fine, as well as my mouse and mousepad. Although my Lighting Node Pro that consists of x4 LL140 fans are not appearing in iCue nor in DEViewer, my Corsair H100 AIO cooler isn't appearing in iCue or DEViewer either. I've tried turning off fast boot, in windows and bios, plugging the node pro in different USB 2.0 headers on the motherboard and tried plugging into an NZXT USB hub, i've also gotten a new Node Pro which didn't solve the issue. I've also tried testing the USB that plugs into the node pro and the cord works perfectly fine. The fans spin but are stuck on rainbow and i have no control over them. I've already did a fresh install of windows and the iCue software, i made sure that no external apps are interfering with iCue such as MSI MysticLight. Despite all the other fans and products being stuck on rainbow and no control for some reason instead of rainbow my AIO is stuck on white. Please help me :biggrin:
  5. Bonjour, depuis peu mes boutons sur le cotés ne fonctionnent plus, et quand je scroll avec la mollette mon pc ne détecte plus ma souris. (Souris ironclaw acheté il y a une semaine)
  6. Dear all, In order to configure the sniper button on my Corsair M65 gaming mouse, I downloaded the iCUE software. Unfortunately, the software detected anything but my Corsair mouse. What I have tried (restarted PC between each try): -reinstall iCUE several ways; -unplugging USB's wait for 20 sec; -deinstalled Corsair composite virtual input device; -repair iCUE; None of the above methods have solved the problem. What is especially strange to me is that iCUE does detect any of my other hardware devices. Except my Quickfire TK keyboard and Corsair M65 gaming mouse. Do any of you know any other methods I could try so that iCUE can see my m65 mouse so that I can alter the sniper button to my liking? Any suggestions around iCUE are fine as well. As long I can disable or alter my sniper button. Cheers! p.s. other specs: - AB350-Gaming 3 - AMD Ryzen 5 1600 - AMD Radeon RX 580 Series - LG MP59G Monitor - Corsair M65 Gaming mouse - Quickfire TK Keyboard
  7. Bonjour, Depuis peu, j'ai effectué une mise a jour de windows et depuis le micro du casque HS50 n'est absolument plus détecté par mon pc ni dans les périphériques d'enregistrement, ni dans le gestionnaire de périphériques... J'aimerai savoir comment pour a nouveau utilisé mon micro pour pouvoir jouer ...
  8. - Keyboard LEDs light up at power on - keys don't work though in POST (BIOS, System Password etc.) - USB Legacy is activated - Different USB Ports (2.0 and 3.0) tested - Usual Dell USB keyboard works without problems (!!) - BIOS Switch not existing on this keyboard anymore - Polling Rate lowered to 8ms didn't help - Keyboard Firmware and BIOS up to date. Motherboard: Asus P8P67 Deluxe. Any help appreciated. Thanks.
×
×
  • Create New...