Jump to content
Corsair Community

Search the Community

Showing results for tags 'defekte pumpe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hallo, allerseits erstmals ich hoffe ich bin hier richtig! Ich habe einen 9700K OC 4,6-5,3Ghz mit einer h100i Plantium betrieben und hatte im leerlauf um die 25-30* und wenn ich Spielte 60-70* alles lief Super! nun bin ich umgestiegen auf eine h150i PRO und haben mit den gleichen Taktraten im Leerlauf 65-70* aufwärts und wenn ich Spiele an die 95*+ und glaube das ist nicht normal das ich denke das man mir 3 Lüftern ML 120 Pro noch bessere Ergebnisse erzielen sollte eigentlich?. des weiteren ist h150i die Pumpe extrem Laut und Rattert das man am liebsten auf den PC einschlagen wollen würde da die Lüfter gleich mit hoch gehen und das echt nervig ist. zu meinem haupsächlichen anliegen die h150i ist ja nicht mehr auf dem normalen Markt erwerbar demnach habe ich diese über einen seriösen Anbieter auf eBay Kleinazeigen erworben und habe die Rechnung mitbekommen gekauft im November 2019 bei mindfactory, da der Anbieter von Kleinanzeigen keine Garantie gibt und ich ja die RE habe wie sieht es aus die Garantie in Anspruch zu nehmen? da die Rechnung nicht auf mich läuft? oder habe ich keine Garantie? muss ich den Anbieter Kontaktieren und dieser muss dies abwickeln? oder wie habe ich vorzufahren. Gruß :D
  2. Ein Hallo in die Community, Ich habe habe ein wenig mit meiner H110i GTX zu kämpfen. Nach einem Mainbord Wechsel und dem damit verbundenen ab und anschrauben der Kühlung scheint sich hier ein Fehler eingeschlichen zu haben. Ich habe jetzt sporadische Kühlaussetzer. Bedeutet manchmal bis zu 50 Grad im Idel und unter Last sind dann in sekunden die 100 grad erreicht. Dann reicht es hin und wieder am schlauch zu wackeln und die volle Kühlleistung ist wieder da. Pumpe läuft laut Icue auf 3000U/min. Gekühlt wird hier ein 8700k @ 5,3ghz bei 1,37v also alles völlig moderat. Vorher hatte ich im Idel zwischen 27-30 Grad und unter Last maximal 65 grad. Als Paste habe ich frische Arctic bla bla keine Ahnung welche davon aber ne gute :laughing: Für mich fühlt es sich ein wenig so an als hätte der Kreislauf Luft gezogen, aber wie soll diese da rein kommen. Es gibt auch nirgends ein Leck... Es wäre wirklich Klassen wenn sich hier vielleicht jemand von Corsair melden könnte und ein Lösungsvorschlag im Gepäck hätte. :feedback:
×
×
  • Create New...