Jump to content
Corsair Community

Search the Community

Showing results for tags 'darkcore'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. I ordered this mouse and it’s on the way to my country. Was just wondering how long does it take to charge via usb c wire and a random Qi wireless charger pad. Any recommendations for which type of Qi charger I should get? (wattage etc.) Edit: Also, can I leave my mouse on the Qi wireless charger pad overnight, perhaps a day or two maybe?
  2. Hey there, I got myself a Darkcore SE and i tried to figure out if i can match 2 actions to 1 key, i mean like: if hold: play previous song, if only pressed "short": skip the song. Can anyone help? I tried it with additional Software and so on, but i found no solution. Thanks.
  3. Ok, I have my new Corsair Wireless Mouse, it's a perfect fit for my hand and exact amount of bottoms, but, when I start to test my mouse it's a mess. See, I lways liked to test my new mouses using MouseTester and when i started to test with my Dark Core it's a nightmare. When it's on cable it's all perfect but the minute I start wireless MouseTester returns a ridiculous results Images is attached, 2 different days, 2 different mouse pads Last firmware updated version 3.22
  4. I have the wireless K63 and Void Pro and Dark core se. I'm having problems with the mouse and keyboard. With the mouse if i leave it charging on the corsair wireless charging mousepad overnight when i go to use it i have to turn it off and back on for roughly 5 to 10 minutes for it to actually power on and be recognized by my pc. With the k63 keyboard I am having an issue where if i have the usb plugged in to charge it a whole section of my keyhboard won't work, specifically the "T" "G" and "B" keys, but as soon as i unplug it they work just fine. This is across multiple builds, i even just built this brand new amd build I'm currently using and same problems. I've tried uninstalling and reinstalling ICUE and it doesn't help. Any help is greatly appreciated. Thank you.
  5. Ok, dont know what happned. There was a iCue update and I am no longer able to open new tab via my pressing down of my mouse wheel. There anyway to fix that ?
  6. Hello, I have the MM1000 mouse pad with the Dark Core RGB SE mouse, and it is recommended to use the USB passthrough port on the MM1000 mousepad to help maximize performance by reducing latency and stronger signal. For some reason that the the only USB port that I can find on my computer that it won't work on. It's almost like ti doesn't even port up the dongle at all. I have tested the USB port on the mousepad and it does work well on other times. Is there a reason that the adapter wouldn't work in the M1000 mouse pad? I have all firmware and everything updated. And is plugged into 2 USB 3.0 ports.
  7. Ich habe mir heute die Darkcore und das MM1000 zugelegt. War bisher mit Corsairprodukten sehr zufrieden. Nun habe ich aber das Problem, dass das QI Laden der Maus nicht zu funktionieren scheint. Smartphone lässt sich ganz normal über die QI Ladestelle des MM1000 aufladen nur die Maus nicht. Sie wurde vorher vollständig über das Kabel aufgeladen und ich habe mir mittlerweile auch mehrere YouTube Videos angeschaut, wie die Maus platziert werden muss. Ich wollte die Maus bereits bei Mindfactory als defekt zurückschicken, hoffe aber, dass es sich vllt. nicht um einen Defekt handelt und hier jemand eine Lösung weiß.
×
×
  • Create New...