Jump to content

Search the Community

Showing results for tags 'dark hero'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Having stability issues on a brand new build with CMH64GX4M4D3600C18 Vengence Pro SL ram, system runs fine on default and when I apply the XMP profile the system reboots randomly and getting multiple WHEA errors when there is a BSOD (MINI BUMP GENERATED). Running Cinebench R23 would instantly crash the system when the XMP is enabled the crashes are happening on both single core and multi core. I have since changed to default all auto system settings in bios and ran 6 hours of Prime 95 and 7 hours of Multicore R23 test all have passed. Is this ram kit not compatible with my system?. Another thing I noticed was the packaging states this RAM kit is compatible for Intel boards where as the description on amazon stated clearly that its optimized for both Intel and AMD? System Specs: Asus Dark hero, 5950x, 64gb corsair vengence pro sl, 2xnvmes 980 pro 970 evo plus. 2 x SSD 860-870, 1x HDD WD Purple. Corsair RM1000x power supply, noctua NSD-15S.
×
×
  • Create New...