Jump to content
Corsair Community

Search the Community

Showing results for tags 'dark core pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. There's a default screen for the Dark Core PRO SE on the Nexus which displays DPI, changes some Lighting Link settings (I hate that one, it messes up everything) and also the battery of the mouse. For whatever reason though, I cannot put the battery widget on a custom screen, there isn't any option in the "Widgets List" even though in the Dashboard I can add a widget for the battery. Oversight?
  2. Bonjour, Je viens à vous en quête d'aide pour régler un problème assez gênant avec ma Dark Core Pro. En effet, celle-ci me fait très fréquemment subir des micro-coupures de 3 à 10 secondes, où elle cesse de fonctionner. J'ai remarqué que les leds subissaient dans ces moments un freeze soudain. Je ne peux qu'attendre de re-voir le témoin de connexion se rallumer (Vert fixe puis blanc fixe, donc comme si elle subissait un redémarrage... Mais en restant allumée malgré tout.) tandis qu'à l'écran, plus aucune réaction. Avant de cesser de fonctionner totalement, le curseur subit un énorme lag et les fonctions (clics, molette...) également, puis freeze total comme décrit juste au-dessus. Ca m'arrivait 2/3 fois par jour mais c'est de plus en plus fréquent, je l'ai subi une bonne vingtaine de fois dans l'heure qui vient de s'écouler (D'où mon inscription et ce message donc...) J'utilise iCue en 3.37.140, le firmware du dongle est le 2.4.14 et celui de la souris le 2.7.37. La souris est connecté en wireless et pas en bluetooth. J'ai tenté de la réinitialiser (Via les deux clics simultanément), mais le problème se produit toujours. J'utilise un deuxième logiciel de gestion des périphériques (Qu'apparemment je ne peux pas citer selon les règles du forum) qui me permet de gérer ma carte-mère, mon proc et ma CG, je ne pense pas qu'il puisse y avoir un problème de compatibilité mais sait-on jamais... Merci d'avance :)
  3. Not sure what is happening but everything has been updated to the latest firmware and my dark core pro rgb has needed constant soft reset after lights go out. Even if I remove the dongle to move to another port I after to soft reset to get the mouse working again. fully charged icue: 3.37.130 mouse: 2.7.37 dongle: 2.4.14 keyboard 3.24
  4. Hola, tengo una configuración/perfil de colores para el rgb del ratón, ventiladores, cascos, etc pero cuando hay un mensaje de error o advertencia del sistema el led de la rueda del ratón y el logo del ratón se ponen en rojo como avisando de que hay una notificación y me gustaría quitar esta funcionalidad ya que no vuelve a ponerse del color del perfil hasta que reinicio icue.
  5. Just bought a Dark Core Pro and my button remapping isn't working, I've read everything about this that's available and have tried all. I've updated Icue software V 3.34.170 I've forced updated firmware - Dark Core Pro and dongle V1.6.25 / V1.39, reset mouse holding forward and back powered off then switching it on till lights flash but nothing helps Harware Actions/+/Mouse Button-then changed my buttons but they dont work Changed DPI UP to FORWARD, DPI DOWN to BACK, BACK to DPI DOWN, FORWARD to DPI UP----all 4 button remaps are saved as well, have tried deleting everything and made new several times with computer restarts Any advise on what to do next will be appriciated
  6. salut je pense qu'il faudrait une mise a jour sur la souris mentionnée dans le titre. quand je lance farcry 5 , métro exodus etc toutes les lumières se synchronisent sauf la souris ou il n'y a rien qui s'allume elle reste noir. ps : cela marchais avec la nightsword. merci
×
×
  • Create New...