Jump to content
Corsair Community

Search the Community

Showing results for tags 'dark core pro se'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 13 results

  1. Hello, I just got the corsair dark core pro se, am trying to map the sniper and DPI function to my k100 keyboard, but all I get is back or forward button? is their something am missing or they just never added other mouse buttons/functions on the keyboard?
  2. Hello, I already contacted Corsair per email today about this. However, I'm still curious about your suggestions and/or maybe we can do something to figure out what's wrong in a short term. I bought my mouse a couple months ago coming from a Razer Mamba TE having sensor issues related to tracking and stopping recognization of any movement randomly. My new mouse worked perfectly out of the box, but after a few weeks the latest firmware update came out and suddenly it started showing issues like randomly disconnecting, shutting of and powering back on (except for the DPI profile lights if I'm right) And since then, my mouse stopped most of the time with responding while booting up my pc, or it did not sync and I had to reboot for fixing it (temporary tho). With this, I'm receiving a Windows error that my usb device could not be recognized and within Device Manager I see a 'A request for the USB device descriptor failed'. Today, the mouse completely stopped working. If it helps, sometimes I saw strange behavior on the charge status led while wired also. It seemed like it was stuck at that moment.. All this is related to a wired connection, wifi/bluetooth does not have any issues so far. Resetting the mouse doesn't help either.
  3. I recently purchased x2 Dark Core Pro SE mice from a local retailer, both boxes were factory sealed. I have been able to get both mice working via USB and firmware updated through the most recent version of iCUE, but neither mouse will work via Slipstream wireless dongles, and neither detect the USB dongle. I have also tried both dongles on various other machines and neither will detect via the BIOS nor Windows. I can, however, connect both mice via Bluetooth- but then I get no sync capability via profiles in iCUE. I am very familiar with both PC hardware and software, and it appears both USB dongles are either bricked from the factory, or perhaps defective in the same production batch. From reviewing both the forums and also the internet in general, it appears I'm not the only one who has this issue. Had I known this before I purchased these two mice, I would have likely not have bought them. I've still got the receipt for both mice and both are covered via the local store's return policy- but before I do so, is there an easy way to rectify this situation, or is my only option returning them and exchanging for another product? I'm also heavily invested in Corsair's ecosystem with various other products with at least 3 machines... this is very disappointing from a customer's standpoint.
  4. There's a default screen for the Dark Core PRO SE on the Nexus which displays DPI, changes some Lighting Link settings (I hate that one, it messes up everything) and also the battery of the mouse. For whatever reason though, I cannot put the battery widget on a custom screen, there isn't any option in the "Widgets List" even though in the Dashboard I can add a widget for the battery. Oversight?
  5. Hi guys, I have been trying to connect my Dark Core RGB Pro SE for over a week and a half via wireless to no avail. I love all of my Corsair products but am sorely disappointed right now. All of my software and drivers are up to date. I've followed the directions on the corsair website, in the manual, and on the phone with a corsair representative. Is there anything else that I can do to keep me from returning my Dark Core Pro SE mouse as it will take almost a week for a replacement to arrive.
  6. Hey, ich habe mir vor kurzem eine Dark Core Pro SE Maus gekauft und wurde die letzten Tage über iCue über ein notwendiges Update informiert. Nachdem ich das Update heute nun gestartet habe, ist Maus nur noch im USB-Modus verwendbar, da das Update nicht vollständig ausgeführt wird. Das Update läuft bis 50%, dann hat die Maus einen kurzen disconnect und wird dann wieder aufgelistet und das Update schlägt fehlt. In den Protokollen erhalte ich folgende Fehlermeldung: ``` cue.devices: Exception while runCommand on device DARK CORE PRO SE: Get property WirelessChipFirmwareVersion failed. Command processing error: PropertyNotSupported. ``` Ich habe es auch schon mit USB3.0, 2.0 Ports und Update per anderem PC probiert und alles bisher ohne Erfolg. Weiß hierzu jemand eine Lösung? Vielen Dank und viele Grüße
  7. Looked around for an answer but got none, tried asking on r/corsair and got none either. I use the 2.4ghz mode w the dongle, but if that's needed to check the battery i can plug it in wired. Can anyone help me? -efflux
  8. I have had this mouse for almost a week now and today the left mouse button has started to squeak. Anyone else have this issue? I am not sure if I should exchange it for another or return it all together.
  9. I recently got this mouse I really like the look of it and it fits my hand well. There are a few things that make it a bit uncomfortable for me and I would like to share them for anyone who is looking at getting this mouse. 1. The rear bottom lip sticks out. The rear of the mouse at the bottom is a matt plastic then a gloss plastic above it. The bottom matt plastic sticks out farter them the to gloss one so every time I put my had on the mouse or adjust myself it feels t he scrape of the bottom matt plastic sticking out. If the small piece of gloss plastic was flush with the bottom this would not be an issue, I may end up filing the bottom one to even it out but it would have been nice it Corsair made them flush to begin with. 2. the bumpy rubber on the back of the mouse feels strange on my palm. This probably won't bother most people but for me it feels damp once I have used the mouse for a little. I stop and run my fingers on it and confirm it is dry and so is my palm, it just gives the feeling of it being damp, for me at least. Would have loved to have the same rear grip that was on the Corsair Nightsword. Not sure if there is anyone who makes custom rear grips to go over or replace it. 3. The top DPI buttons. The front one is not too difficult to click but the rear one is so far back and shorter than the front that I keep hitting the front. In this case I wish the two DPI buttons were more like the ones on the Ironclaw which are very nice with their size, angle, texture and placement. If only I could combined elements from the thee Corsair mice mentioned, I would have a dang near perfect mouse for me Side note not related to comfort, wish this had two buttons on the top for profile switching instead of one and would also be nice to have the third side button like the Nightsword does. Slipstream wireless works great for me, have not gotten the wireless charging mat to try that out yet.
  10. I think I've narrowed down the issue, it seems whenever I connect or disconnect an iCUE device (i.e. charging my mouse with the cord) it resets the lighting to a static red, even though the hardware lighting is set to visor, which does work when I close out iCUE completely. In addition, this static effect does not include the top right section of the keyboard nor the sides of the mouse, as shown in the pictures included. Anyone have any ideas of what to do? K100 and Dark Core Pro SE, for reference. Keyboard Mouse
  11. Whenever I press the profile switch button on my Dark Core Pro SE all the lighting controlled by iQUE switches off. To make it work again I have to force quit iQUE and then open it back again. I used to have no problems with this on my last PC and i used the button in games. But sinse I upgraded my PC yesterday this problem arose.
  12. The mouse will work fine and will charge on my Qi mat, Corsair MM1000, if iCue IS NOT running. But when iCue is running it doesn't recognize the charge. Is anyone else having this issue? If so, can somebody help me fix this situation? Thanks!
  13. Me acaba de llegar un Corsair Dark core Pro SE, lo conecte a mi PC con el dongle y todo funcionaba correctamente, hasta que en iCUE me pidio actualización de firmware, asi que lo conecte por USB y actualicé, pero sopresa, al desconectarlo del USB Windows ya no reconocía el dongle usb, ni siquiera como dispovitivo desconocido, nada. Probe conectar el dongle en otro PC, pero no funciona, no es reconocido ni nada, simplemente como si no conectara nada, esta muerto, alguien sabe que hacer? estoy pensando en la devolución.
×
×
  • Create New...