Jump to content
Corsair Community

Search the Community

Showing results for tags 'custom profiles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. For some reason I'm getting my effects to desync after a while. It seems to me they should be exactly right since the time table is accurate. I have two videos (that I can't upload here due to the accepted files) showing how it is in the beginning (alright) and how it goes after a while (desync'ed). Anyone having similar issues?
  2. I have 6 LL RGB fans and 4 temp sensors connected to a Commander Pro. The 3 default fan Performance Profiles are present and run as described. I've created new profiles b/c the Quiet one included runs too high and too often. However, the iCUE software will not apply any RPM settings lower than the Quiet one (~1000 RPM). Although I CAN create a ZERO RPM profile and can apply it, shutting down any/all of the case fans. Additionally, when I create a new fan profile, I point it at one of the various temp sensors as mentioned in previous posts. I have read several of the previous related posts, however, none seem to address this issue or offer any solution that has worked so far.
  3. Can anyone help me out in building a RGB profile to my specifications? If yes, Please PM me so i can tell you what i want to have done. After you have helped me with the profile, it shall be posted for everyone to download. Thank you very much in advance. BionicMcHuwer
  4. in the previous version before 2.13.80 you were able to download keyboard profiles right off the client. i no longer see the button for it, just a bug? or was it removed for a reason?
  5. Hi all, I created a nice custom profile that simulates a Sinclair ZX Spectrum, and would like to share it to other interested users. How can I upload custom profiles, so they are available on CUE's "Download Custom Profiles" list of online profiles? Thank you for your help. I cannot find information about this online.
×
×
  • Create New...