Jump to content

Search the Community

Showing results for tags 'cpu usage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 7 results

  1. Just to preface this, all my specs for my PC are listed in the photos attached to this post. Just recently upgraded to the latest version of iCue from 3 to 4, being that I recently got a pair of HS80 headphones and they weren't detected on the previous version. After restart the iCUE and the Corsair services seems to work normally only eating about less than 1% CPU usage. After about 4 hours of uptime, it magically skyrockets to almost over 99% CPU usage. Listen, I've had my gripes with Corsair before with the software, but this is absolutely egregious. My whole build dedicated to Corsair peripherals, as I do love the hardware and implementation of RGB, but the software is an utter nightmare. All my fans are ready to take off from my desk that is clearly now a helipad. All I'm asking is for a fix to iCUE 4, or at least a new update to iCUE 3 as that seemed to be less buggy for a lot of people on the internet. Not too sure if the Dev Team is on a holiday since it released, but this software is a pure hinderance of all other software. And before anyone mentions, my other RGB software was never an issue and unless it's a game running on Ultra my i7 6700k never surpasses 80% CPU Usage under full load. PLEASE SOMEONE AT CORSAIR CARE ABOUT THE USER. WE LOVE YOUR PRODUCTS. LOVE US BACK BY GIVING US SOFTWARE THAT MEETS BASIC STANDARDS.
  2. Hi there! Just a quick feature request here: It would be great, if you added a RAM usage widget. I don't know, if this software is written in C++ or anything else, but you could use this to get the values and create a widget just like the cpu percentage widget. It might even help you in the quest of the search for the cpu usage problems in the icue software. Just create an instance of the object below and call the needed functions as few times as possible to save clock cycles. // system_stats.h #pragma once #include "TCHAR.h" #include "pdh.h" #include "windows.h" class SystemStats { public: SystemStats(); int currentCpuUsage(); int currentRamUsageInPercent(); int freeMemoryInPercent(); private: PDH_HQUERY cpuQuery; PDH_HCOUNTER cpuTotal; }; // system_stats.cpp #include "system_stats.h" SystemStats::SystemStats() { PdhOpenQuery(NULL, NULL, &cpuQuery); PdhAddEnglishCounter(cpuQuery, L"\\Processor(_Total)\\% Processor Time", NULL, &cpuTotal); PdhCollectQueryData(cpuQuery); } int SystemStats::currentCpuUsage() { PDH_FMT_COUNTERVALUE counterVal; PdhCollectQueryData(cpuQuery); PdhGetFormattedCounterValue(cpuTotal, PDH_FMT_DOUBLE, NULL, &counterVal); return (int)counterVal.doubleValue; } int SystemStats::currentRamUsageInPercent() { MEMORYSTATUSEX memInfo; memInfo.dwLength = sizeof(MEMORYSTATUSEX); GlobalMemoryStatusEx(&memInfo); return memInfo.dwMemoryLoad; } int SystemStats::freeMemoryInPercent() { return 100 - currentRamUsageInPercent(); }
  3. I have a corsair harpoon wired mouse. I use various iCue profiles for custom lighting, sensitivity, and button remaps specific to different games. The performance impact on startup and in-game are bigger than I'd like for software that is supposed to be run while gaming. I'd like to reduce it one of two ways: 1. bypass the software with the "save profile to mouse" feature, OR 2. Reduce the fooprint of the software itself. So for the first possibitity of saving it all on the mouse: 1. I can get by with one profile at a time if it can be all on the mouse. 2. I don't need lighting effects to be saved 3. I can control the mouse sensitivity via windows settings as long as the mouse defaults to max dpi, 4. Remapped button actions for one or two buttons is really all I need on there for this function to be killer-good and useful. As for the other option of reducing the footprint of the icue software itself: 1. selectable components during install - I don't need widgets, lighting, sdk, monitoring, osd, dpi adjustment, multiple profiles, banners, window compostion, etc. always running on the driver - I can adjust those separately every so often as necessary
  4. Kei

    dxgmms2.sys

    TL;DR: Corsair.Service.CpuIdRemote64.exe using up CPU cycles via dxgmms2.sys (ntoskrnl.exe) After looking up various forums and resources why dxgmms2.sys would take up resources, I narrowed it down to either Chrome (usually Adblock), Afterburner, HWInfo or any other program that tracks various system resource usage. This has been going on for awhile now and I always wrote it off as the system just intentionally doing this. Reinstalled the drivers multiple times and recently updated to Windows 10 version 2004 but the problem still persisted where dxgmms2.sys was using up cycles. Temporarily I can suspend the thread and nothing egregious happens until I let it sit for awhile. Today I decided to do a little more investigative work and remembered that iCUE in particular had some CPU/System resource tracking in the dashboard of the software. After closing programs one by one until the cycles went back down, I was able to single out iCUE to be the culprit, rather the Corsair.Service.CpuIdRemote64.exe in particular. It only took this long since I thought iCUE was not open but noticed there were some services running (and the iCUE processes themselves were not using much CPU). Just reinstalled the program and on version 3.29.110 and the problem still persists. Windows 10 Pro version 2004 OS Build 19041.329 I've already removed the stuff in the dashboard on iCUE and this is still happening. Only Corsair device I have is the Dark Core RGB SE (non pro). Being able to stop the CpuId service would solve a lot of the CPU usage problems. Using the export system info and logs on iCUE (it was too big to attach directly) : https://drive.google.com/file/d/1XMqM5DtrGFp7bhuXh0HwkJ03mQNvf8vq/view?usp=sharing
  5. Hello, I have an issue with iCUE software CPU usage of 26% on 8 core system. I have an issue when it uses 5%. It must be so lightweight that users do not notice it. I uninstalled. If you don't fix this I will not be buying any Corsair products again. BTW if you are using .NET stop it. I doubt you used C++ for this because even if you were horrible at programming it would still run much much faster. I know that for a fact, because I know what my system can calculate with 26% CPU usage and CPU @ 3.2 Turbo Just saying:hmmm
  6. Hallo alle Zusammen. Ich habe ein Problem mit meinem iCUE (Version 3.11.114). Das Programm liefert immer mal wieder einen Fehler, der bestehen bleibt. Dabei kann ich nicht sagen was es ist, aber es erscheint unten in der Leiste immer ein Feld mit dem Inhalt: :!: Warnung Ich kann nicht sagen was, sobald ich darauf klicke schmiert iCUE ab und schließt sich. Auswirkungen sind, dass Befehle nur noch langsam oder gar nicht bearbeitet werden. Also z.B. drückt man die Mute-Taste am Headset (bei mir ein Void Wireless RGB 7.1) schaltet das Micro erst nach ca. 2 Minuten ab oder es passiert nichts. Das eigentliche Problem ist, das dieses Feld mehrfach unten in der Leiste auftaucht (jedes mal unterschiedlich bevor ich es abstürzt). Mit steigender Anzahl von diesen Feldern (Fehlern) benötigt iCUE immer mehr CPU (höchste Nutzung bei mir waren 84%), bis der PC sich selbst aus Eigenschutz abschaltet. Ich weis auch nicht wann bzw. wodurch diese Fehler auftreten. Ich hoffe mir kann hier irgendwer helfen. Zurzeit nutze ich kein iCUE, habe aber so auch kein 7.1 Sound. :[pouts: Ich habe einen Dell Vostro-460: Intel i7 2600 (3,40GHz) 12GB RAM (2 x 4GB + 2 x 2GB) Nvidia GTX960 Windows 7 (64-bit) Ich hoffe mir kann wer helfen. Mit freundlichen Grüßen Delenun
  7. Hi, I love Corsair hardware, first of all. This is my first post. As far as I can think of, my relevant specs are: Win 10 Pro 64 bit Intel i7 4930K (6 core/12 thread) M65 Pro K70 RGB etc etc etc Down to business ~ Is it really necessary for the CUE installer to flash my displays and force the display output into 1024x768?? Using a 4K monitor, it's pretty annoying having to resize all my windows unexpectedly. It's not like I'm using a Corsair GPU or monitor... Or anything related to screens/video output... I don't remember that happening in the past. (Just installed version in title over prior version). It's really annoying. Secondly, I saw a couple threads about extremely high CPU usage. Mine isn't very high, but CUE constantly uses a strange base level of CPU when I'm only using the color/lighting features for a mouse & keyboard. Process Lasso tells me CUE is using 0.3-0.4% CPU AVERAGE over time. Now, that's not so crazy on a 6 core/12 thread overclocked to 4.2GHz processor, but is it necessary? So: Can the installer not be annoying? Can I turn off CUE and retain the lighting effects I carefully programmed for my KB/mouse?? Attached: 32" 4K monitor forced into 1024x768 during update Process Lasso reading as of a second ago
×
×
  • Create New...