Jump to content
Corsair Community

Search the Community

Showing results for tags 'cpu temps'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. I'm having weird temperature and fan issues. I'll describe first then ask specific questions. First off, here's my hardware set-up. https://pcpartpicker.com/b/tDRJ7P So, Corsair iCue shows different CPU temp than other programs. It shows idle fairly constant around 29 degrees while CAM, CPUID, and Core Temp show it constantly fluctuating between low 40's to mid 50's with occasional swings from high 30's up to mid 60's. Here's a photo showing the discrepancies: https://1drv.ms/u/s!AvSN1qfHeS-Gj5lVLkDFQsFa_QIm1w This means my fans are constantly revving up and driving me crazy. I have the CPU fans plugged into the CPU fan plug on the mobo and the case fans in a chassis plug slot via a fan hub and I've set up separate fan curves in the UEFI… but the case fan seem to be ignoring it. The CPU fans certainly are - they're running off of iCue, but I can't tell where the case fans are getting their performance profile from. One more note - while gaming, my CPU temps don't really rise from what they're doing at idle. So, here's what I'm asking: Why are the monitors showing different CPU temps than iCue? Does this affect my fan speed negatively, ie, should the CPU fans be spinning faster than they are, but iCue thinks they don't need to since it sees the CPU at a much lower temp? Any ideas why my temps are fluctuating so much? It's just idling and there's a 15-20 degree swing constantly. I’d imagine that a beefy (and expensive) cooler like this would keep things cooler. How can I force the fans to follow the performance curve I've set up in the BIOS? Perhaps it's getting a profile from somewhere else, but I couldn't tell you where. As far as I can tell iCue doesn't let you set performance for anything but the CPU fans. This fan noise fluctuation literally every 5 seconds is making me nuts. Thanks!
×
×
  • Create New...