Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsairlink'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. So recent got The LL120 RGB seris fan kit with teh lighting node pro. Im having alot of trouble with the computer not seeing the node pro. I have one usb 2.0 header on my Asus crosshair v hero. If i plug it directly into the header the computer will see it and i can customzie it. but i bought a usb 2.0 header splitter as i need to have the front case usb and also the Corsair h100i v2 plugged in. When plugged into the splitter the usb and the aio get seen but not light node pro. Any ideas or suggestion would be helpful
  2. Hi ihr da draußen seit einigen Wochen weigert sich meine Corsair Link Software mir die Temperaturen von meinem Ram sowie von meinen Festplatten anzuzeigen habe im Internet nicht wirklich was gefunden was mir weiter helfen konnte das Problem trat erst auf als die Link Software ein Update gemacht hat und seit diesem Zeitpunkt bekomme ich die Daten nicht mehr angezeigt sie tauchen auch gar nicht erst als Kategorie auf. Ich hoffe ihr könnt mir weiter helfen mit meinem Problem den solangsam nervt es mich weitere Tools laufen zu lassen für gewisse Informationen. Mit freundlichen Grüßen Devilkiller2020
  3. I don't know if its here I should post this but I have had serveral issues since last update. Normally my fans since icue were all off until the pc started fully with the software not they are like rainbowmode, that means that when I try to make a profile where all RGB is turned off the fans will turn on rainbow after like 30 seconds. My fans are also unable to go 0 rpm through my commander pro now and sometimes when I boot up my PC and the program loads it will make my 120 LL fans go flicker crazy with rainbow spiral
  4. Just installed my new commander pro and I would like to see the fan speeds and thermistor details on the home page in Corsairlink. Is there a way to do this? Also, the configure page has the CP fans appearing and disappearing randomly, and reporting strange speeds, like 3300RPM for a fans whose maximum speed is 1500RPM. Fans are continually spinning faster than slower. The Termistor temps on the configure page are also randomly displaying values, then dropping to zero... It's really unstable and weird. When I tried to restart system hung with HDD light hard on. Had to power off/on to get system back up. constant speeding up and slowing down of fans is driving me nuts so I have just set all fans to "Quiet" Latest Pro firmware and CL 4.9.5.25
  5. I upgraded from 4.9.4.28 to 4.9.5.25 and I notice that in programs and features there are now two entries. One for each version. There appears to be only one version actually installed (Only one install folder), and the .exe shows 4.9.5.25. I can't remove either entry from Programs and features, because it just uninstalls the program. There used to be a bug in CorsairLink where uninstalling the program broke things such that you could not re-install any version after that so I don't uninstall before updating. How do I get rid of the rogue entry in Programs and features? Is there anything else I should do? thank you.
  6. i have a problem. corsair link cant detect my H80i GT and AX860i! my computer is a new format. i dont have a problem before i formated my computer. how to fix this? Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52) Reinstalling Corsair Link. New and OLD Version of Corsair link. Device Manger>Corsair USBXp Driver>Uninstall Device Clean Registry Using CCleaner. i already try to remove the Ax860i USB and install the h80i GT first! and install the corsair link again. ALL FAILED Corsair Link Version 4.9.0.57 Windows 10 Home 1703 Build 15063.632
×
×
  • Create New...