Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair void pro usb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 9 results

  1. sorry if this is a bad post 1st post... I have had a pair of corsair void pros for a while and when ever I am playing a game I have noticed occasionally that my audio will become unaligned and it completely ruins games for me. For example I play escape from tarkov and occasionally mid raid my will become flipped but on a complete 180 my forwards and backwards audio is still fine but my hearing on my right and left will be flipped. This also happens in league of legends. I do not know how to fix this I have updated my drivers on corsair and nvidia. The only fix I know to this is to restart my computer and it can still happen after the restart. I want to play my games where audio is crucial and not have to worry about not having accurate audio. Please Help.
  2. Hello, I started to notice an audible coil whine ish sound. It sounds like it is coming from the left speaker but if I just put my headset on on my right ear it also i audible. The sound goes away when the headset in unplugged so I'm sure that it is indeed my headset. I have tried reinstalling the driver and another USB port. Any ideas on a fix?
  3. I had this Corsair Void USB 7.1 for about 3 months, and surround worked fine. My sister played Minecraft yesterday, and she said she did nothing to the iCUE. I came back today, turned on my PC and when i went on iCUE and tried to turn on surround (that i never turn off) and i see no diference at all, it sounds the same as Stereo. I tried changing USB ports, i already intalled yesterday iCue update today, and still not working, restarted and nothing... Please help! I really need a awnser, so that i know if i have to exchange it.
  4. Hello, everyone! First post here, I need help with something annoying that keeps happening to me. I own a Corsair Void Pro headset (not wireless) and since about 3 days ago, my headset has run into a big problem. After around 3 minutes of using the headset, the beep is played and my entire headset shuts off for around 4-6 seconds, and then another 3 minutes pass and same thing happen again and again. Really annoying, especially when playing CS:GO, since when it happens, all sound is turned off and you need to change the audio settings to get the audio back. I see this is a lot of problem for many people here, but the thing is that most of you own the wireless headset, while I own the one with a wire. It may happen because the end of my wire is a bit bent, but the wire is not loose or anything. I have reinstalled the iCUE software like i saw one suggested here on the forums, and at first it seemed to work, but then the issue returned after a while. I've had this headset for 2 years and it's a mystery why it would happen so suddenly. :confused: Any help will be greatly appreciated.
  5. Hello, new user here. To be honest, only created this profile to see if anyone could help me. Bought a Corsair Void Pro headset recently. Works pretty well, but recently I went to use an audio / screen recorder program to record some stuff. In the program, it detects the corsair headset as the audio output device. Great. I tried recording a video, and there's video but no sound. I tried a bunch of options, got frustrated, and tried plugging in old-fashioned earbud-style headphones instead. SONY MDR-AS210 to be exact. Now here's the issue. My system won't even acknowledge any other headphones anymore. In audio devices I just get "headphones - not plugged in" no matter how many times I restart my computer. I tried disabling everything, I tried unplugging the corsair dongle for the headset, but nothing works. Of course, the corsair void works immediately when I plug it back in.... This never happened before I got the corsair headset. Is there some setting in iCUE i have to turn on to let my computer actually use other audio devices? This is insane, i just want to record some audio....
  6. Greetings! Sorry, i am aware this was already asked, but it was answered in older Posts of Older Software so i can't recreate the Solution for my Headset. I am using the Corsair void Pro USB headset and i would like to know how to save Lightning and Sound Settings to the Device and not Software, so i don't have to have ICUE open all the Time. Any help is much appreciated!
  7. So recently my microphone had stopped working in the middle of a session with a couple of friends. I've had the headset for 2 months and it seems to have already broken to my knowledge and for no explicable reason. I don't actually know why or how this has happened but when i move the mic around to certain angles it seems to make a slight static and work but if let go from that position it makes the same static and doesn't work. I've checked drivers and plugged it into different USB ports and it has the same problems. I've heard this headset was very durable and one of my friends has had it for 2 years working but the opposite has happened. If anyone maybe knows why or how this happened or what i should and can do that would very much appreciated.
  8. I had this Corsair Void USB 7.1 for about 3 months, and surround worked fine. My sister played Minecraft yesterday, and she said she did nothing to the iCUE. I came back today, turned on my PC and when i went on iCUE and tried to turn on surround (that i never turn off) and i see no diference at all, it sounds the same as Stereo. I tried changing USB ports, i already intalled yesterday iCue update today, and still not working, restarted and nothing... Please help!
  9. As the title shown, EQ presets can't change. I can still click on the presets. Visually, the bar goes up and down like the usual, but nothing is happening with the audio. Voice prompt still says "1, 2" normally when changing through presets and the "beep" sounds normal when changing, but the sound doesn't change at all. More info: Dolby Surround is still working, changing the RGB Wave speed on my K55 RGB still works perfectly well, costum presets don't work too, I've tried reinstalling (did not work, can't change to 2.15.83 because mic is still bad at that version), I've tried many media players and games, all the same. (I'm confused about posting this, either in Audio or CUE, but I decided to post this here, sorry if I'm wrong)
×
×
  • Create New...