Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair void pro rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hello! so i have ran into a problem with my Corsair Void Pro headset after a windows update. When i turn the headset on, firstly the red light indicating the mic is muted stays on when the boom is in both the up and down position. See, i have to have my sidetone as i have a small child and it help me to be more aware of my surrounding while im gaming. If i try to enable or disable the sidetone in the software, it does nothing. If i press the mute mic button (short press, not hold), instead of getting the mute notification, it instead says "Mic feedback on/off" without actually effecting the feedback and the mute button doesnt mute the mic at all. I've tried soft resetting the headset by holding the mute for 15 seconds. i've uninstalled both headset drivers and software and re-installed them. i've tried rolling back the ICUE software but i have a hard time finding one to roll back thats older but not too old as the last time i rolled back it almost completely disabled the headset entirely. I've tried the dongle in multiple different usb slots to no success as well. I've uninstalled the drivers in device manager as well as deleted the registry entries in regedit. if i plug the headset into another computer the problem doesn't exist so i know it's not a hardware issue. Please if there is anything you can do to help i would gladly appreciate it. (support ticket #2003680430
  2. I have a Corsair Void Pro RGB and the equalizer profiles just isnt working anymore. I reinstall the software, did try another port of USB, did try to check for updates and nothing worked well. I also read in this forum a bunch of threads but nothing worked for me. I'm kinda sick of trying to solve this problem because I don't have any suport from Corsair. Anyone can help? :sigh!:
×
×
  • Create New...